10.4.11 Upgrade failed...iMac is stuck now.

Discussion in 'macOS' started by Halcyon, Dec 21, 2007.

  1. Halcyon macrumors 6502

    Joined:
    Sep 21, 2006
    #1
    While upgrading my 17" iMac from 10.4.10 to 10.4.11 the software upgrade window displayed a message saying an error occured while performing the upgrade to restart the machine and try again. Well, I did and now I can't get pass the Apple logo and spinning circle.

    Should I try booting from the original CD's, or in any other mode?

    Kind of stuck here so any help will be welcomed?

    TIA
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Try holding shift during startup, wait a while (possibly ages) and if it reaches safe mode, just reboot from there...
     
  3. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #3
    HTML:
    No luck with safe mode restart...well, don't know what you mean by ages, but I think I kept that key pressed long enough :-)
    
    Ay other suggestions?
     
  4. Halcyon thread starter macrumors 6502

    Joined:
    Sep 21, 2006
    #4
    Problem NOT solved...but situation overcomed.

    Update...
    Tried about everything there is to be done and still I couldn't get to boot. Had to re-install the system from the original CD's (10.4.4) and right now I'm downloading the 10.4.11 combo update from the Apple site.

    My advice to everyone...Do not upgrade to 10.4.11 using Software Update.
    Never before had any kind of problem updating anything using Software Updater, but after some extensive reading and visiting several forums it seems that several users are having this same problem.

    Luckily I didn't loose any info from my HD and got away with an Archive and Install...I'll wait for my Leopard disks to arrive and then I will do a clean install.

    Thanks everybody for their help.
     
  5. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #5
    I think you should just upgrade when you get Leopard. Not really sure why a clean install is any better. And my 10.4.11 update went fine.
     

Share This Page