10.4.8 ipod wont show up....

nimr0d

macrumors member
Original poster
Jan 31, 2006
67
0
after the update(i dunno if it was the 10.4.8 update or the itunes 7.0.1 update, that causes this). but when i connect my ipod it shows the "Do not disconnect" screen, but does not show up on the desktop or in itunes. Anyone else with this problem? Anyone have any ideas?
 

beatsme

macrumors 65816
Oct 6, 2005
1,204
1
nimr0d said:
after the update(i dunno if it was the 10.4.8 update or the itunes 7.0.1 update, that causes this). but when i connect my ipod it shows the "Do not disconnect" screen, but does not show up on the desktop or in itunes. Anyone else with this problem? Anyone have any ideas?
when you connect your iPod, go to Disk Utility and see if you can select/mount it from there.

at a guess, I would say you need to run the iPod updater to fix the problem...
 

nimr0d

macrumors member
Original poster
Jan 31, 2006
67
0
beatsme said:
when you connect your iPod, go to Disk Utility and see if you can select/mount it from there.

at a guess, I would say you need to run the iPod updater to fix the problem...
nope doesnt show up, i cant run the ipod updater if it doesnt think its there right?
 

2nyRiggz

macrumors 603
Aug 20, 2005
6,159
66
Thank you Jah...I'm so Blessed
Try this number...close itunes then connect the ipod..wait and see if itunes forces the ipod to show up but if itunes does not open up automatically then you open it.

This might bring the itunes back up when you load up itunes...try it:eek:


Bless
 

beatsme

macrumors 65816
Oct 6, 2005
1,204
1
nimr0d said:
nope doesnt show up, i cant run the ipod updater if it doesnt think its there right?
mmm...you might try it, since it runs off of your computer and not the iPod itself. Could force the iPod to mount...maybe