10.4.8 without internet

Discussion in 'macOS' started by fraksipon, Jul 12, 2014.

  1. fraksipon macrumors newbie

    Joined:
    Jul 12, 2014
    #1
    I installed the system on the old computer. I have a problem with access to the Internet.
    1) When connected via cable (RJ45) to the Internet OSX sends a ping to google.com and get the answer. I try to go to google.com and safari does not open it. The system can not be upgraded to version 10.4.11, because they do not see the Internet. Why is it not working?
    2) WiFi does not see me wpa2 encryption. Only wep. Can I change this?
     
  2. bunnspecial macrumors 603

    bunnspecial

    Joined:
    May 3, 2014
    Location:
    Kentucky
    #2
    I'm not sure about your first question.

    As for the second, I'm going to make a guess that your computer has the original Apple Airport Card(which looks a lot like a PCMIA card). I've had serious issues getting these to connect to newer WPA2 networks.

    If you have PCI slots in your computer, certain wireless "G" PCI cards will work without issue and can allow you to connect to WPA2 networks. I have a Motorola WPCI810G in my G4 "Quicksilver", and it is recognized under OSX 10.4 as an Airport Extreme card and works flawlessly. I know there are other cards that will work, but I know for sure that this particular model will.
     
  3. yyceggy macrumors newbie

    Joined:
    Jul 23, 2014
    Location:
    great white north
    #3
    did you try using ip address for google instead of the URL ?

    G
     

Share This Page