10.4 requirements

Discussion in 'macOS' started by akidd, Mar 28, 2008.

  1. akidd macrumors regular

    Joined:
    Jan 30, 2007
    Location:
    Tunbridge Wells, UK
    #1
    I've searched MR, Google and Apple with no success... What system requirements do I need for my G4 iBook to run 10.4. I remember a minimum processor speed but none of the searches revealed this. 10.3.9 is still fine (hell I publish a UK B2B magazine - www.interiorsmonthly.co.uk - using it), but until Apple update the iMac (or I get enough £ for Pro), 10.4 would be good.

    Thanks.

    A
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
  3. tbohlsennswssrg macrumors regular

    tbohlsennswssrg

    Joined:
    Aug 31, 2007
    Location:
    Roseville, Sydney, NSW, Australia
    #4
    Here's the requirements from that page:

    PowerPC G3, G4, or G5 processor
    Built-in FireWire
    At least 256 MB of RAM (512 MB or 1 GB recommended)
    At least 3 GB of available hard disk space; 4 GB of disk space including the Xcode 2 Tools
    DVD drive (CD media exchange was available; offer ended 19 March 2007)
     
  4. akidd thread starter macrumors regular

    Joined:
    Jan 30, 2007
    Location:
    Tunbridge Wells, UK
    #5
    Thanks... but

    Sorry, forgot to include that I'd been there as well. So are there no processor minimums?
     
  5. Tom B. macrumors 65816

    Tom B.

    Joined:
    Mar 22, 2006
    Location:
    London
    #6
    Tiger will run on any G4.

    Even Leopard will run on any iBook G4 other than the original 800MHz 12" version.
     
  6. akidd thread starter macrumors regular

    Joined:
    Jan 30, 2007
    Location:
    Tunbridge Wells, UK
    #7
    Thanks to everyone

    Thanks to all of you who replied. Off to to back-up first.
     

Share This Page