10.5.1 problems

Discussion in 'macOS' started by siren77, Nov 19, 2007.

  1. siren77 macrumors member

    Joined:
    Oct 11, 2007
    #1
    I'm starting this thread for anyone to post any problems they're having AFTER upgrading to 10.5.1.
    For me, I have a self-waking MBP, sometimes wakes up after a few mins, sometimes after a few hours. (although this problem was reported before 10.5.1, but I didn't have it myself before, so I've stuck it in).
     
  2. Neo110503 macrumors regular

    Joined:
    Nov 6, 2007
    #2
    I had this same problem before i upgraded, when i try to autofill i have to tab through each field and type the first letter of each word. In tiger i could just type the first letter in the first field and hit tab and the whole form would be filled in.
     
  3. Neo110503 macrumors regular

    Joined:
    Nov 6, 2007
    #3
    Oh and my pop-up blocker is like a piece of swiss cheese :mad:
     
  4. northernmunky macrumors 6502a

    northernmunky

    Joined:
    Jan 19, 2007
    Location:
    London, Taipei
    #4
    Some things have got better, but now my external HDD's are not unmounting properly :mad:
     
  5. paul.b.davis macrumors 6502

    paul.b.davis

    Joined:
    Oct 24, 2007
    Location:
    Over the hills and far away...
    #5
    i know, i really miss that
     
  6. majiktt macrumors newbie

    majiktt

    Joined:
    Oct 6, 2004
    Location:
    Tucson, AZ - USA
    #6
    I've had problems with very slow logins to my Windows 2003 Active Directory domain. Worked beautifully prior to 10.5.1. I've unbound my machine and reverted back to a local account.
     
  7. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #7
    I wasn't even aware 10.5.1. alreeady came out. I'll have to try it and see.

    ivnj
     
  8. boz0 macrumors regular

    Joined:
    May 21, 2007
    Location:
    /dev/null
    #8
    There's another thread here on the same subject.

    Stuff that still happens on my MBP after 10.5.1 :

    - airport doesn't always reconnect on wakeup (switching airport off and back on fixed the problem each time, no reboot needed)
    - trackpad dies (it might be this only happens after sleeping, I'm not sure), reboot needed (connecting an USB mouse at that point works, but doesn't restore the trackpad)
    - waking from deep sleep is like playing russian roulette : you never know if you'll get a blank screen, non-responsive trackpad, sluggish mouse ...
     

Share This Page