10.5.1 to 10.5.3 combo

Discussion in 'macOS' started by 4now, May 30, 2008.

  1. 4now macrumors regular

    Joined:
    Sep 20, 2007
    #1
    Is the 10.5.3 combo sufficient

    to update someone from 10.5.1

    or must 10.5.2 be installed first?
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    The point of the combo updater is to update any previous version to the latest.

    If you check the requirements of the 10.5.3 combo updater it says

    Therefore you can go from 10.5.0 to 10.5.3 if you want.

    So short answer yes.
     
  4. 4now thread starter macrumors regular

    Joined:
    Sep 20, 2007

Share This Page