10.5.1 update, startup sound is low

Discussion in 'macOS' started by SDAVE, Nov 15, 2007.

  1. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #1
    Is it only me? After updating, the startup sound is really low (the mac sound on the computer).
     
  2. theman macrumors 6502a

    Joined:
    Jul 26, 2007
  3. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #3
    Lower in volume....it was very loud prior to the 10.5.1 update, even during Tiger.
     
  4. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #4
    No one has encountered this? Maybe not all the people have installed 10.5.1 yet...
     
  5. MKnight macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #5
    This has always happened to me since day 1 I bought my Macbook Pro this August, and it came with Tiger. I don't think this is Leopard specific.

    I just don't really care that much about it...
     
  6. Mac OS X Ocelot macrumors 6502a

    Mac OS X Ocelot

    Joined:
    Sep 7, 2005
    #7
    Sounds like a good thing to me.
     
  7. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #8
    Thanks, do you know which level is the default?

    Yeah, but I got used to the sound :D
     
  8. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #9
    For me its always been as loud as the volume is set too. Volume at max, max start-up sound. Volume half down, same for start-up sound. Been that way for any Mac I have owned.
     
  9. rmh macrumors regular

    Joined:
    Sep 12, 2007
    Location:
    Texas
    #10
    Same here.
     
  10. megatronbomb macrumors regular

    megatronbomb

    Joined:
    Oct 26, 2007
    Location:
    Portland, OR
  11. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #12
    You don't get the classic Apple "GONG" when you turn your computer on?
     
  12. jepaz macrumors regular

    Joined:
    Oct 1, 2007
    Location:
    USA
    #13
    I seldom restart my mac unless the OS told me to do so like this update. The chime sound irritates me so I always make sure it is in low volume before restarting.
     
  13. duyvan82 macrumors member

    Joined:
    Oct 25, 2007
    Location:
    Sydney, Australia
    #14
    remove your battery and unplug the power cord
    hold the power button for at least 5 sec
    put the battery back on and power up the mac
    hold cmd - option - p - r until you hear the "GONG" again
    it should be fixed now

    I just tested it myself, my gong got very low after the update as well :)
     
  14. jepaz macrumors regular

    Joined:
    Oct 1, 2007
    Location:
    USA
  15. megatronbomb macrumors regular

    megatronbomb

    Joined:
    Oct 26, 2007
    Location:
    Portland, OR
    #16
    No! I hadn't noticed until this morning, as I never restart unless necessary, I always just sleep it. Very strange.
     
  16. megatronbomb macrumors regular

    megatronbomb

    Joined:
    Oct 26, 2007
    Location:
    Portland, OR
    #17
    Good suggestion, thanks! That resolved the issue! :D
     
  17. pcguru83 macrumors 6502a

    pcguru83

    Joined:
    Sep 13, 2006
    Location:
    Charlotte, NC
    #18
    I need to try this. Even before the 10.5.1 update, my "GONG" sound has been gone and my Mini will NOT respond to holding the Option key during startup so I can boot into Windows. Fortunately, I can just go to Startup Disk under System Preferences, but this is quite a pain to do every time. Any idea if resetting the PRAM will help with this too?
     
  18. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #19
    It very well may. A PRAM reset does a great many things.
     

Share This Page