10.5.2 and time machine have screwed me!

Discussion in 'macOS' started by PURCELL429, Feb 13, 2008.

  1. PURCELL429 macrumors member

    Joined:
    Jun 28, 2007
    #1
    ok, so I installed the update, which killed my router ( a linksys wrg45 or something like that. ) I read that restoring to a time machine back up would help. It started and died out at 14 percent. Wouldnt boot up, so I reinstalled from scratch. Tried restoring again, no luck. So I reinstalled yet again, applied all updates except 10.5.2. Tried moving iPhoto library folder over, stopped halfway through. I have an appointment at the genius bar tommorow, but in the meantime, what can I do??? Help!!!


    - chris
     
  2. kuwisdelu macrumors 65816

    Joined:
    Jan 13, 2008
    #2
    If you mean a linksys WRT54G router, I have the exact same one and haven't had any wireless issues. I know that doesn't help, just suggesting that if that's the router you meant, it may not be the 10.5.2 update that's wanky and could be you just have to change around some settings or reupdate with the combo update to get it working.

    As for your Time Machine backup troubles, I'm not sure. You mean an erase and install as opposed to an archive and install by "from scratch"? Had you ever tried restoring from Time Machine before now with 10.5.0 or 10.5.1? If you still haven't tried it, perhaps a reinstall and then updating to 10.5.2 and then trying to restore from Time Machine (i.e. assume 10.5.2 may actually fix whatever restore troubles you have). If that doesn't work, then just hope your backup hard drive isn't corrupt or something... As long as it isn't corrupt, you'll be able to get to your old system eventually.
     
  3. redshift20 macrumors member

    Joined:
    Jul 27, 2006
    #3
    Working fine with the WRT54G here too. Of course, you know that it's impossible for an update on your Mac to "kill" your router... right?

    I would wager that the update screwed up something with your network connection, and it just needed to be reconfigured. I wouldn't think the backup drive would stop responding.. I hope as well that it's not corrupt.

    I'm sure the genius will get you straightened out.
     
  4. PURCELL429 thread starter macrumors member

    Joined:
    Jun 28, 2007
    #4
    Yeah, I know it cant kill the router itself, but my network dissapeared, like some other people since 10.5.2 the wireless is back up and running since the erase and install, I just can't transfer my data. I can move single files, or small amounts of files, just not large chunks of data. Let's hope the harddrive isn't corrupt, I have never had problems with it before.
     
  5. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #5
    Are you using the time machine interface? or browsing the disk?
     
  6. PURCELL429 thread starter macrumors member

    Joined:
    Jun 28, 2007
    #6
    I tried both and neither seem to work...
     
  7. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #7
    going through the disk probably wouldn't work unless you use the latest folder. Even then i might not. Have you tried a full restore from time machine via the boot CD?
     

Share This Page