10.5.2 broke my wireless...help?

Discussion in 'Mac Basics and Help' started by Xenesis, Feb 23, 2008.

  1. Xenesis macrumors regular

    Xenesis

    Joined:
    Sep 3, 2006
    Location:
    Australia
    #1
    Hey there guys..

    I recently upgraded to 10.5.2 and found that it's broken my wireless connections. Periodically, (like every 10 minutes to every few hours) the wireless card just completely drops off the wireless network, and the wireless status says that it's "Scanning". Now it does this normally even if it stays connected.

    I'm reasonably sure that it's because of the software update simply because:
    1) It worked fine (It'd maintain a connection for like a week, no dramas) in 10.5.1
    2) In WinXP on the same computer, I've got no wireless stability problems.

    Now, I'd like to avoid downgrading (because it'd be a right royal pain in the arse and it seems to have fixed my cover flow and stacks problems).

    Anyone got any advice?

    My Computer is as in my sig (although I better update the OS version. :p ).
    Draft-N wireless card, but not unlocked to use it, so only does b/g.

    Thanks for all help. :)
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    If you're running Leopard your wireless card should be N since the N updater is included in Leopard.
     
  3. mankar4 macrumors 6502a

    mankar4

    Joined:
    Aug 23, 2007
    Location:
    USA
    #3
    try changing your wep passwords or switching to wpa. i've heard that some routers interact badly with macs, requiring them to respecify their security keys often, which causes the network to drop. this used to happen to me with wep, but never with wpa.
     
  4. budda macrumors newbie

    Joined:
    Mar 17, 2008
    #4
    Same sucky connection stability for me

    I'm having exact the same annoying problem.

    My Netgear rangemax Mimo router worked brilliant with Leopard until the 10.5.2 release it seems.

    I have no encryption enabled, just mac address filtering on, yet i still see my mac mini scanning for networks frequently.

    argh! make it stop. please. :mad:
     

Share This Page