10.5.2 install freeze

Discussion in 'macOS' started by htdefiant, Feb 11, 2008.

  1. htdefiant macrumors member

    Joined:
    Sep 19, 2006
    #1
    I have posted this on multiple websites, so sorry if this is a repeat for you.
    I just downloaded 10.5.2 and a recent Quicktime update. As my Mac Pro was shutting down, it began to install the software. When it got to "Writing Package Receipt", it froze, and stayed on that screen for about 20 minutes. After 20 minutes of nothing, I decided to force shutdown the machine. Upon restart, everything seems to be working OK - under About this Mac it says 10.5.2, and Quicktime says it is running the latest version. When I run Software Update, it says that Leopard Graphics Update 1.0 is available. So,
    1. How can I make sure everything is really OK with my machine?
    and
    2. I assume I should proceed with the Graphics Update, right?
     
  2. zymog macrumors newbie

    Joined:
    Feb 11, 2008
    #2
    I had the same problem freeze at writing package rec.

    Rebooted fine. Thanks for sharing that with us.


     
  3. tonycarreon macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    gave up

    i waited for a little over an hour (1:15) and the progress bar never moved and it stayed on "preparing installation." finally gave up and rebooted. about this mac still shows 10.5.1

    weird. i'll try again later...
     
  4. soms macrumors 6502

    soms

    Joined:
    Dec 10, 2007
    Location:
    Seattle
    #5
    It frooze for me too, and then after I rebooted it it took like 8 reboots to finally get to the login screen. :mad: I was about ready to toss it out the window
     
  5. tonycarreon macrumors newbie

    Joined:
    Feb 11, 2008
    #6
    time for plan b

    ok tried again and same thing (1:30). froze on "configuring installation."

    will try downloading the stand alone installer...
     
  6. mntbikejack macrumors newbie

    Joined:
    Jan 22, 2008
    Location:
    Delaware
    #7
    After the update I had to power cycle my Mac Pro three times before it came back. I waited about 15 minutes between cycles. Everything seems to be working fine now with the update. It was kind of scary.
     
  7. Infinity macrumors member

    Joined:
    May 16, 2005
    Location:
    Perth, Australia
    #8
    Yep froze on the same spot as you with my MBP C2D so installed the Combo update and all is fine and dandy now.
     
  8. iSee macrumors 68040

    iSee

    Joined:
    Oct 25, 2004
    #9
    I, too, froze. I forget the message, but it was something about an installation script. There was an empty progress bar that never filled up.

    I hit escape and the Window went away, but then the computer went in to an unending cycle where the screen would occasionally flash and the mouse cursor would appear and disappear. After about 5 cycles, I force-shutdown the computer. It took about 5 min to restart and rebooted itself once. But finally came back.

    About this Mac says 10.5.2. :confused:

    MBP CD (1st gen).

    I'm downloading the combo installer now... Hopefully it will do whatever that install script didn't...
     
  9. glhiii macrumors regular

    Joined:
    Nov 4, 2006
    #10
    Froze and came up with setup program

    My Powermac G5 (2.5) froze trying to load the default user. I restarted, got the set-up (the one you get when you first install Mac OS). It was stuck on this program -- when I filled it out, it would start again and again. Finally, booted from another disk, downloaded 10.5.2 update as a separate program, installed it on the problem disk, and it rebooted into OS X without problem, with the proper user.
     
  10. isalex macrumors newbie

    Joined:
    May 8, 2007
    #11
    I sat for 15 mins looking at the blue screen. I got tired of it so I restarted. All is well and dandy now...
     
  11. funkybrenner macrumors newbie

    Joined:
    Feb 11, 2008
    #12
    same thing... my powerbook g4 ti hung on configuring installation for a good 30 minutes (while it said "configuring installation," i was able to download and fully install the update onto my iMac G5). the powerbook eventually got about 30% into the install when it told me something was corrupt and I had to reboot, at which point the computer began an endless loop of reboots. fortunately i don't keep any important files on there so I didn't have a problem doing an erase & install... here's hoping this doesn't happen to anyone else...
     
  12. theman macrumors 6502a

    Joined:
    Jul 26, 2007
    #13
    i posted another thread, but i seem to be having somewhat of a similar problem. mine finished the whole installer thing with the blue screen, but now is just sitting on a black screen (for an hour now).
     
  13. htdefiant thread starter macrumors member

    Joined:
    Sep 19, 2006
    #14
    Just to follow up, after another restart, I am still confirmed to be running 10.5.2 and the latest version of Quicktime, though I do not understand how this is possible, seeing as I had to force shutdown mid-update. I ran a repair disk permissions, and I am running some various Onyx checks to make sure everything is OK. I will let you all know if anything odd comes up.
     
  14. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
    #15
    I had the same problem and the combo update from the Apple website worked for me as well. Try this if yours is freezing.
     
  15. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #16
    Need clarification please

    I hit software update, it gave me a 341 MB update, I spent 5 hours downloading it (hotel interwebs FTL), and now it is frozen at configuring installation.

    What do I need to do??? This is on an MBA.

    Speedy help would be appreciated.
     
  16. eenduiker macrumors newbie

    Joined:
    Apr 2, 2007
    #17
    restart

    Restart then download this

     
  17. Evader macrumors newbie

    Joined:
    Dec 20, 2007
    #18
    I had the same thing, eventually I forced the macbook to restart, it rebooted a number of times on it's own and eventually came back up. everything seems fine now.
     

Share This Page