10.5.2 issue or broken logitech VX mouse?

Discussion in 'macOS' started by mark2288, Feb 26, 2008.

  1. mark2288 macrumors regular

    Joined:
    Jan 11, 2006
    #1
    Hello,
    I recently upgraded to 10.5.2 and am wondering if anyone has had issues with their mice with the new upgrade.

    I'm not blaming the upgrade, but was curious if anyone else had noticed issues with their mice - I have a Logitech VX Revolution.

    The big issue is that when I try to click and drag the mouse "resets" as I drag so when I try to drag a file I'll be able to move it a little and then it "releases" the file and I "pick up" the file I was currently mousing over.

    Anyone have any idea? The mouse may just be broken. One sure fire way to resolve this is to find someone who also has a VX and try testing it out on my machine, which I'm working on as I write this.
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    I am also using a Logitech VX Revolution, but do not have that problem. I have however seen the problem before, my iMac has the problem when used with a mighty mouse. I have not been able to resolve the issue though.
     
  3. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #3
    I have an MX, not a VX (though it's fine under 10.5.2), but an offhand suggestion: I've noticed that under heavy wireless network traffic my MX can get kind of spotty. This only happens with transfers to local servers (maxing the wireless bandwidth), but if you use a wireless network it might be worth making sure the hiccups you're seeing aren't caused by wireless traffic spikes.
     

Share This Page