10.5.2 M-audio FW1814 PT m-powered

Discussion in 'Digital Audio' started by zygo, Feb 24, 2008.

  1. zygo macrumors member

    Joined:
    Dec 17, 2006
    Location:
    UK
    #1
    I tried installing my FW1814 [10.4.10 drivers] on Leopard as people were reporting good results. Everything worked fine.

    So I thought why not try Pro Tools [m-powered 7.3] as people had also said everything was working fine. This is where my problem started.

    Ever since every time I boot up with my soundcard plugged in it causes a kernal panic when the system boots the soundcard.

    I thought PT must be the problem-as everything worked fine before. So I uninstalled PT [except for the rtas plugins] removed all the receipt/preference files, database etc.

    Soundcard still crashes the system.

    So I get an email from M-audio saying they have beta drivers for 10.5.2, rush to the website download the drivers, uninstalled all the old drivers/m-audio files and installed the new ones. Still crashes the system.

    Anyone having similar problems? Or anyone know how to resolve the issue?


    I'm also getting problems with Soundtrack Pro [quits on launch] and compressor [beachballs on launch-then quits]. I'm wondering if my cocktail of software is causing the problems?


    system: Mac Pro 2.66 dual core, 5gb RAM, FW1814, NI Kore
    Other software: Final cut studio 2[upgrade], Logic Studio [upgrade], PT m-powered 7.3 [upgrade from 7.1], PT music production pack, Adobe master collection.
     
  2. zygo thread starter macrumors member

    Joined:
    Dec 17, 2006
    Location:
    UK
    #2
    Have fixed the compressor/soundtrack pro issues.

    Have also found the kernel panic problem is something to do with the FW1814 and my NI Kore 1 [usb] controller. Whenever they are both plugged in when I boot up and log in-kernel panic.

    I've just tried reinstalling my Kore system and now it doesn't work at all [no sound, got lights].
     

Share This Page