10.5.2 screen saver doesn't ever start (nor does sleep display)

Discussion in 'macOS' started by RealEvil, Mar 12, 2008.

  1. RealEvil macrumors 6502

    Joined:
    Aug 5, 2007
    #1
    Hi,

    I think I have a very weird issue.. my screen saver never starts nor does the display sleep. No matter what settings I put in (e.g. screen saver in 1 minute, sleep after 2 mins) neither starts...

    Im really confused.

    I have 10.5.2, BTTM enabled and fast user switching.

    Please help!!!!
     
  2. RealEvil thread starter macrumors 6502

    Joined:
    Aug 5, 2007
    #2
    anybody? I know this must be a weird issue but surely im not the only one to have it/have had it?
     
  3. John01021988 macrumors 6502

    Joined:
    May 11, 2007
    #3
    Actually, I think I might be sharing this one with you......
    It seems that there is a problem with screen sleeping/ screensaver. I used to have the Keychain icon on my menu bar, so I could start the screensaver and lock it whenever I wanted to. But by some reason, something got fricked up and know, whenever I click Lock screen, nothing happens, my screensaver does not work either and when restarting, I have to force quit a service named WindowServer...... I already tried to repair permissions, but I still not getting this issue fixed. I am thinking in reapplying the combo 10.5.2 update, maybe it will fix this issue.
     
  4. RealEvil thread starter macrumors 6502

    Joined:
    Aug 5, 2007
    #4
    Interesting...

    I will try to quit that process and see.
    Also, I should have added this to my first post, but I had to apply a Super Duper image (restore) to the main HD.... maybe this is the problem.

    How would I reapply update 10.5.2?
     
  5. eyeluvmyimac macrumors regular

    Joined:
    Oct 27, 2002
    #5
  6. itsallinurhead macrumors 6502

    itsallinurhead

    Joined:
    Apr 23, 2007
    Location:
    Southern California
    #6
    I am having this issue and rebooting is only a temporary issue till it starts not working again. :(
     
  7. John01021988 macrumors 6502

    Joined:
    May 11, 2007
    #7
    Same happened to me, check your console msgs, when this issue happens to me, its because TWAINBridge is not closing properly, therefore cannot enter to the screensaver. BUt thats just me. Maybe you guys have an application that hangs and does not quit when ordered to.
     
  8. itsallinurhead macrumors 6502

    itsallinurhead

    Joined:
    Apr 23, 2007
    Location:
    Southern California
    #8
    Unfortunately I don't see anything in the console when trying to activate my screensaver.
     

Share This Page