10.5.3 Installation error, macbook won't log on

Discussion in 'MacBook' started by ktmrocks, Jun 5, 2008.

  1. ktmrocks macrumors newbie

    Joined:
    Jul 22, 2007
    #1
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    After a failed attempt to upgrade to 10.5.3, my computer wont allow me to log on how much i try. Please help
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Put in your install disk, and do an Archive&Install.
     
  3. J@ffa macrumors 6502a

    J@ffa

    Joined:
    Jul 21, 2002
    Location:
    Behind you!
  4. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #4
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    No, i don't have a spare mac. Its my only computer. Won't that option delete all my files?
     
  5. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #5
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    Archive & Install Failed, and i really need my macbook for the next few days. Anyone please help.
     
  6. bentoms macrumors regular

    Joined:
    Mar 23, 2006
    #6
    Run disk utiliy from the install disk, repair permissions & disk.
     
  7. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #7
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    Could you please elaborate more. I get error 'disk repair failed'
     
  8. bentoms macrumors regular

    Joined:
    Mar 23, 2006
    #8
    Not good.

    In System Profiler can you see what make & revision number it is??

    I hope it's not a Seagate revision 7.0.1, I had to send 6 in for repair in 2 months!!!:eek:

    FromEngadget

     
  9. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #9
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    Sorry my bad. The error was during verification. Repair option is grayed.
     
  10. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #10
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    BTW the harddisk is Fujitsu MHY2120BH, 111.79GB ,revision 0081000D
     
  11. aquajet macrumors 68020

    Joined:
    Feb 12, 2005
    Location:
    VA
    #11
    Will it boot into single-user mode? Hold down the 'command' and 's' keys during boot.

    If it successfully boots, type the following at the prompt:

    fsck -f -y
     
  12. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #12
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    I tried that, but it says' invalid key length','volume check failed'.
     
  13. bentoms macrumors regular

    Joined:
    Mar 23, 2006
    #13
    Definatley take it too a repair center.. it doesn't look good!!
     
  14. ktmrocks thread starter macrumors newbie

    Joined:
    Jul 22, 2007
    #14
    Wirelessly posted (Opera/9.50 (J2ME/MIDP; Opera Mini/4.1.11355/514; U; en))

    Heck! The fault isn't even on my part. I really think apple should acknowledge this.
     
  15. mooman177 macrumors newbie

    Joined:
    Jun 8, 2008
    #15
    Failed 10.5.3 update

    I paid 300 bucks extra to get a mac so things like this wouldn't happen. There was a pretty sony vaio with identical specs that i didn't buy for that reason.

    My computer now wont start up after that failed 10.5.3 update....but vista loads fine : )

    Thank god for Microsoft, or I wouldn't have a laptop tonight, before I can hit the apple store tomorrow and make them fix my laptop.
     

Share This Page