10.5.3 screwed things up!

Discussion in 'macOS' started by jcgnu, May 28, 2008.

  1. jcgnu macrumors regular

    Joined:
    Dec 30, 2006
    #1
    Hello everyone.

    I downloaded and installed the 10.5.3 update today... In the beginning I was excited because it would solve some issues I was having with the graphics card (or something else, I don't know) that used to make my computer to display text very strangely on many applications. They told me it was a very common thing among MacBook Pro users and that it was gonna be fixed on this update. Anyway, I have no idea if it got fixed...

    But, even though my Wi-Fi connection wasn't the best before the "update", it was waaaaaay better than it is now. I used to have some interruptions, but right now it's almost impossible for me to use my Internet. It's almost disconnected from the router all the time... Whenever it's not (10% of the time) it is sloooooow as heeeell... It takes me literally a few minutes to open a simple web page.

    Anyway, I hate this so-called update and I wish I had never installed it.

    Can anybody tell me how to uninstall it?? I will appreciate it a lot...
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Finder acting up for me, save a file with Replace -- and it seems to be appending since the file size doubles.
     
  3. scasware macrumors newbie

    Joined:
    May 29, 2008
    #3
    Try reseting your router

    jcgnu: try resetting your wireless router.

    I was in the same situation 10 minutes ago, I couldn't connect to the internet but for very brief periods of time after installing 10.5.3. I tried restarting my machine several times and everything was the same.

    I unplugged the power cord on my router, plugged in it back and that fixed the problem.

    good luck
     
  4. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
  5. bed macrumors member

    Joined:
    May 26, 2008
    #5
    Also try removing the wireless's profile - delete it, then re-add it. I had to do that after an update once, fixed it right up.

    My MBP updated without issue. My iMac didn't want to restart automatically twice, greyscreen with no apple logo to be seen, nothing. Shut it down, let it sit for 30 seconds then turned it on and it started fine (then reboot again, updating stuff, had to restart it manually again). Two restarts were what it did on my MBP so that was ok. Then it booted up as normal and things are 'snappier' :D
     
  6. newmanc macrumors newbie

    Joined:
    Nov 2, 2007
    #6
    Me too, hang on the apple Logo.....
     
  7. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #7
    This is whats happening to me.

    My Mac won't boot after the 420MB update sad.gif Just sits at the gray Apple boot screen with the spinning progress bar thingy. Left it for four hours last night doing that. I can hear my hard drive doing all sorts of things but it just wont boot. sad.gif

    OK an update. I've booted into Single-User mode and run FSCK from the command line. It found some errors and successfully repaired them. However, my Mac still won't boot. It seems to be stuck continually writing crash logs to disk. I took a photo, hopefully its clear enough for you to see.
     

    Attached Files:

  8. jcgnu thread starter macrumors regular

    Joined:
    Dec 30, 2006
    #8
    Thanks for all your comments.

    I tried unplugging my router and left it off for half an hour. Meanwhile I removed the wireless's profile and restarted.

    All that to find out that it's still crappy... If I get closer to the router it works great, but on my desk it's impossible to get a signal. And sure, a lot of people will say "well, get closer the the damn router!"... but I need it to work all the way here... And it was working fine, before the update!

    Anyway, I think I'm gonna uninstall it, but I don't know how... If someone can tell me how to do that, that'll be great. Thanks!
     
  9. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #9
    jcgnu - I'd play around and try find out what the problem is before jumping and pointing the finger at 10.5.3.

    What wireless channel are you on? Interference could be caused by anything - maybe one of your neighbours has a new wireless router operating on the same wireless channel and it is causing interference.

    Try changing it.
     
  10. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #10
    my mac has been running hotter than usual. right now all i have open is firefox and mail. its at 61 degrees. i deleted Quicksilver because i thought that was the cause but its still hot, can someone please chime in? thanks!
     
  11. jasonnorm macrumors regular

    jasonnorm

    Joined:
    Aug 10, 2007
    Location:
    Milford, MA
    #11
    Are you all kidding me!! As a member of the software industry, I can assure you that a software update is not going to make your system run hotter! WTF!

    It is amazing to see all of the "problems" people have after an upgrade that "never" existed before (aka. wireless signal not as strong - GIVE ME A BREAK!).

    And for all you experiencing "crashes", I hate to say it, but something was messed up BEFORE you upgraded. Did you run a permissions repair? Check the disks for errors? etc...
     
  12. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #12
    jason, i have never complained about my mac in any matter before. i am not that experienced with it as you all, that is why i was asking for some advice on what to do, check, or install. i am just telling you what i see from my eyes. if you or anyone else can help, please let me know.
     
  13. Anuba macrumors 68040

    Anuba

    Joined:
    Feb 9, 2005
    #13
    Uh, why not? Software utilizes hardware components to various degree. Hardware uses energy, creating heat.

    People who upgraded from XP to Vista are likely to find that their machines run much hotter now, simply because XP and its predecessors made virtually no use of the video card's GPU. My laptop was mostly quiet before I installed Vista, now the fan is going like a blowdryer on acid.

    My old G4 is dead quiet until a Flash animation shows up in Safari. As soon as the Flash plugin is evoked the fan starts whirring like mad.

    Run CPU intensive software such as music software w/ synth and FX plugins on your laptop for a few hours, and you can fry eggs on it.

    :confused:

    I had this with my iMac prior to (and after) installing 10.5.3. Wireless would sometimes drop to 1 mbps, rendering it virtually useless.

    I solved it by going into my D-Link DIR-655 router config and experimenting with the wireless settings. By default, the router was set to choose the best wireless channel (1-13) automatically. My PCs had no problem with this, but apparently the iMac had, because after I set the router to a fixed channel (11) it's smooth sailing. Dunno if this workaround applies to your setup but it's worth a check...
     
  14. jasonnorm macrumors regular

    jasonnorm

    Joined:
    Aug 10, 2007
    Location:
    Milford, MA
    #14
    I officially withdraw my "rant". It was hasty and not well thought out.
     
  15. stoneage macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #15
    Mine acted funny also, and the MacBook seems to be fine, but Software Update on the iMac doesn't work and the SU button is grayed out on the ATM window.
     

    Attached Files:

  16. danblakemore macrumors newbie

    Joined:
    May 19, 2008
    #16

    exact same problem with mine, will not run software update. Currently awaiting a call back from apple. Software update runs on another user, but not me!

    also the repair disc application in disc utilities is screwed.....
     
  17. jcgnu thread starter macrumors regular

    Joined:
    Dec 30, 2006
    #17
    OK, first off, if you're not here to help, you better go somewhere else...

    I am quite experimented and know that this could perfectly happen because of an update.

    This problem actually didn't exist at all before the upgrade. It was perfectly clear that after downloading and installing it, it appeared.

    I'm gonna give a try moving around a few stuff in the router's settings, but I really don't think it's gonna work. Still, worth a shot...

    They told me at Apple that the only ways to roll back to 10.5.2 are to either use my Time Machine, or by reinstalling the OS... Clearly the second one is undesirable...

    Anyway, I've checked everything around and there's no reason why this happened except for the update. No new object were set between my computer and the router, nor new wireless signals were found... Besides, it happened right after I rebooted after applying the patch.

    I'm gonna give it a last shot, if it doesn't work, I'll be rolling back tomorrow morning and won't apply another update before reading a few comments before.

    This is the first dissapointment I have at Apple... Still, a far better experience than with Windows, where dissapointments were kind of a rule for using that OS.
     
  18. bradsnoise macrumors newbie

    Joined:
    May 29, 2008
    Location:
    Halifax, Nova Scotia
    #18
    I'm also noticing internet connection problems with 10.5.3 on my MacBook. I was connected fine before the update, now the connection is slow and drops out a lot. It still shows almost full bars of signal strength in the Menu Bar though. My wife has Tiger on her MacBook and has no issues.
     
  19. leodavinci0 macrumors 6502

    Joined:
    Jan 26, 2006
    #19
    My wireless was slow/intermittent at first as well, but flipping the power for the router solved the problem. Also, my PB was hot after the update as well. In checking Activity Monitor there were about 3 or 4 processes running that were taking up the whole CPU. They lasted about 15 minutes then finished, and now all is well. After all of that, I now have better wireless strength, although it doesn't seem to be any faster.

    Edit: it does seem faster as well
     
  20. UncleSam macrumors newbie

    Joined:
    May 29, 2008
    Location:
    Americaville
    #20
    Response for "gray screen spinning ball"

    I BELIEVE you are fine, as spotlight may take 45mins to an hour to re-index your entire hard drive after the second reboot but before login.

    At least, that's what a few have said happened. After the wait, it boots fine.

    So if the blue install bar goes all the way through and it reboots a second time and hangs on the gray screen with the ball, wait. Give it as long as it takes.
    SHOULD finish eventually.

    MY PROBLEM has been getting the blue bar install to go through.
    It gets to "configuring installation" with a sliver of blue and hangs.

    The g4 server I updated completed in about 5 mins.
    The MBP 17" 2.33 is taking hour+. I restarted once (Hard reboot)
    and went into disk manager to repair and verify, 10.5.2 still showing.

    Now I went back to software update and it found the downloaded update from previous try and rebooted, and now it's doing the SAME THING. I might restart again and try to wipe out the cached file, maybe I got a bad bit?

    I noticed 1 other person on this forum with the same problem.. anyone else?
     
  21. UncleSam macrumors newbie

    Joined:
    May 29, 2008
    Location:
    Americaville
    #21
    Update - fixed. Install proceeding.

    Ok, seems to be going now.

    I went into Lib/updates/ and deleted the 10.5.3 file, restarted SwU, and redownloaded the 10.5.3 and after download it took about 2-3 mins to install.

    Reboot, apple logo screen with spinner took about a minute, second reboot, apple spinner takes another minute, then login window and all is well.

    NOTE - In addition to deleting the cached file I also unplugged the external monitor from the monitor port before SwU, so this might have also played a role in the stall. I didn't think of it before. Might have been either one.

    Snappier bootup as others have reported, no issues yet. Back to work... D=
     
  22. jcgnu thread starter macrumors regular

    Joined:
    Dec 30, 2006
    #22
    I just downgraded to 10.5.2 and here are two things I have to say:

    1. My problem with my Internet connection was completely solved!! For the guy who said it was stupid to say that it was caused by the update, here's the proof that 10.5.3 can mess up your Internet connection.

    2. God bless Time Machine!! So easy to use... And it backed up everything! I just inserted the OS's CD and entered the installation boot. Then I selected "Backup from Time Machine" and that was it! It took about 40 minutes, but it restored everything without a problem!

    Anyway, just wanted to update the news. :D
     
  23. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #23
    jcg, good job on getting your old system back! Quicksilver is causing my computer to run very hot, does anyone have any ideas on how to fix this problem. i have repaired permissions and nothing has worked, please someone help, thanks!
     
  24. jcgnu thread starter macrumors regular

    Joined:
    Dec 30, 2006
    #24

    OK, so I don't even know what Quicksilver is lol, but I found this instructions in Spanish (http://www.maclatino.com/como-arreglar-quicksilver-en-mac-os-x-1053/#more-2119) and I'll try to translate them for you...

    Ohhh forgot to say, these are instructions on how to make it work again... I don't know if they will solve your heating issues, but it's worth the shot...

    If we only delete the application and install it again, there's no change and it remains not working. That is why we have to erase the Quicksilver associated files.

    We can do this manually, or with third-party applications, we can use one of those explained on Screencast 005 (AppTrap, AppCleaner, AppZapper).

    For those who want to do it manually, the files that need to be deleted and their paths are the following (see attached image).

    After deleting them, we download and install Quicksilver again and we can keep enjoying it.




    Hope that helps!
     

    Attached Files:

  25. danblakemore macrumors newbie

    Joined:
    May 19, 2008
    #25
    well, free hours of apple helpline conversations, it seems that the only way forward is to reinstall mac os and lose all data. As you can appreciate, I am not happy as my mac is only 6 weeks old, I am therefore taking it back to the apple store in the morning. I want my money back, never had this trouble with a windows of before. Thanks apple!
     

Share This Page