10.5.4 broke FW800 (and fixed QT)

Discussion in 'macOS' started by Archive, Jul 1, 2008.

  1. Archive macrumors member

    Joined:
    Aug 23, 2007
    #1
    Hi there,

    just upgraded to 10.5.4 Leopard.

    I have a MBP Core 2 Duo 2.33 Ghz, 3 GB Ram and did a fresh install of Leopard then upgraded to 10.5.3 a while back.

    After upgrading today, I got the "disk you inserted is not readable by this computer" message when I plugged in my LaCie drive via FW800.

    First I thought the drive was busted, but then I tried attaching via FW400 and it worked.

    So basically, my Mac can't recognize the LaCie any more now when connecting via FW800 but it can if it's attached via FW400.

    What gives?


    Thanks for any ideas.


    Btw. If anyone had experienced the slow/choppy framerate after the QT 7.5 update in 720p and 1080p apple trailers, 10.5.4 seemed to fix that (they ran smooth as butter after the upgrade).
     
  2. darkerside macrumors member

    Joined:
    Jul 11, 2007
    #2
    hmm I have a WD My Book Pro 1TB hooked up via firewire 800
    I just did the 10.5.4 update and it came right up
    I would try turning off your computer and disconnecting the drive
    Boot your computer, then reconnect and see what happens
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    I have a Hitachi 7K200 external drive attached via Firewire 800 and have zero problems with 10.5.4.
     

Share This Page