10.5.4 Broke Scrivener

Discussion in 'macOS' started by Nero Wolfe, Jul 1, 2008.

  1. Nero Wolfe macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA
    #1
    It's a writing program, don't know how many of you might use it...

    I won't open it's own files under 10.5.4. Well, it opens them with no contents and all the buttons disabled. It also, when creating a new document, renders that useless too.

    I checked the package contents of the documents (they are stored that way) and 10.5.4 appears to have added a file called info.plist.

    Which says:
    I have a copy of the files on my MBP, which is still at 10.5.3, and that's not in the packages (documents) and they run fine there.

    Very confused, though I *think* it may have something to do with the dictionary...


    Grrrr.
     
  2. Thorbjorn macrumors regular

    Joined:
    Jan 14, 2008
    #2
    Nero, I don't know why your Scrivener isn't working. After reading your post, with some trepidation I opened my copy of Scriv (using a test file first) and all seems to be well. My working ms. opens fine, too, and performs as usual. Good luck figuring out your situation! I've only recently discovered Scrivener and already I'd hate to be without it...
     
  3. Nero Wolfe thread starter macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA
    #3
    Well I daringly upgraded the MBP to 10.5.4 and everything works fine there. I was planning on reinstalling leopard anyway on the iMac (kinda went nuts with the tweaks and app installs for a bit and was having some other issues) so I'm doing that now and hopefully that'll fix it.

    As for my original post, that plist file was in the file on the MBP (I had the folder sorting different so I didn't see it) so that wasn't the problem. I don't know what happened.

    If all works well after the reinstall, then I guess I'll never know. But at least it will work (hopefully).

    NW
     
  4. Nero Wolfe thread starter macrumors regular

    Nero Wolfe

    Joined:
    Oct 28, 2007
    Location:
    Atlanta, GA

Share This Page