10.5.5 Changed the direction of my thumbnails

Discussion in 'macOS' started by Lineart, Sep 26, 2008.

  1. Lineart macrumors newbie

    Joined:
    Sep 20, 2008
    #1
    So I recently upgraded my OS to 10.5.5 a earlier in the week. Since then, I noticed that when browsing RAW files (Nikon’s NEF specifically) in Cover Flow that the thumbnails of photos that were taken in a vertical format are now being displayed horizontally. This seems to just affect these specific files as PSD and JPEG thumbnails are still displaying correctly. Also, when resizing the Finder window the thumbs flip to vertical as they shrink within the window down to say postage stamp size. Once the window is made larger, they flip back to horizontal. As far as the icons next to the names of the files in the list below the Cover Flow window, they show the images in a vertical format, as they should be. Finally, if I use Quick Look to preview an image, it previews correctly. It’s just the Cover Flow that seems messed up.

    As for troubleshooting, I was using CandyBar around this same time to change some icons and had changed the generic folder icons for the system, so I tried changing them back, but that didn’t work. I tried repairing the Disk Permissions, but that didn’t work. I've seen other people having problems with icons getting replaced and acting funny, but not this problem specifically. I’m kinda stuck here and would appreciate some feedback as I would prefer not to have to tilt my head to look at my images.
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    Sometimes weird things occur with thumbnails when you customize icons.
     
  3. basherhp2112 macrumors member

    basherhp2112

    Joined:
    Jun 9, 2007
    #3
    Second Life Crashes with 10.5.5 and Java Update

    Since I have upgraded my iMac I have noticed that I am unable to login to Second Life.

    I also upgraded Mac OS X 10.5 with Java Updates:

    Java for Mac OS X 10.5 Update 2
    - Update 2 delivers improved reliability and compatibility for Java SE 6, J2SE 5.0 and J2SE 1.4.2 on Mac OS X 10.5.4 and later.

    Ever since then I can't even login to my Second Life.

    I tried uninstalling Second Life and installing the latest version still same problem.

    Anyone else experiencing the same thing.

    Any suggestions on how to fix this issue.

    Thanks in advance for your assistance.

    Peace...
     

Share This Page