10.5.5 fixed my airport!

Discussion in 'macOS' started by jmann, Sep 17, 2008.

?

Have your airport issues been resolved?

  1. Yes it has worked great since the update!

    1 vote(s)
    10.0%
  2. No, I'm still having continuing problems.

    2 vote(s)
    20.0%
  3. Haven't noticed a difference, I never had problems in the first place.

    7 vote(s)
    70.0%
  1. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #1
    Since the new update my aiport connection has worked perfectly especially at my college where it always forgot the network and timed out. Have any of you noticed any improvements or are you still having problems?
     
  2. Cadium macrumors member

    Joined:
    Jun 1, 2008
    #2
    My Mac's airport has been working great since 10.5.5, I now have increased throughput compared to previous updates.
     
  3. mrwizardno2 macrumors 6502a

    mrwizardno2

    Joined:
    Jun 19, 2007
    Location:
    Columbus, OH
    #3
    While I can't speak to "increased throughput" (mine has always been crazy fast) I can say that my MBP remember's my network now. Yeehaw.
     
  4. jmann thread starter macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    That's great, I'm interested to see if other people are still having problems, because I read that some people still had issues in some forum somewhere.
     
  5. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #5
    Never had a problem to start with. All my AirPort problems were fixed with 10.5.2.
     
  6. mrwizardno2 macrumors 6502a

    mrwizardno2

    Joined:
    Jun 19, 2007
    Location:
    Columbus, OH
    #6
    I didn't have a problem, either, until recently. it was really strange. My mbp just started not joining my airport network automatically when waking from sleep. If I turned airport off and on, it would join, but not otherwise. Either way, it's working now and I can't complain.
     
  7. jmann thread starter macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #7
    I also had problems when I was using 10.5.4 but usually turning off my airport and then turning it back on didn't fix it. I usually did a restart or I just would let it sit there for a while and eventually it would remember again and connect, instead of giving me the "timed out" message.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I never had problems with AirPort. Still works great, as always.
     
  9. glasserp macrumors regular

    Joined:
    Apr 4, 2008
    Location:
    Detroit, MI
    #9
    I had problems that I believe were introduced with 10.5.1 and solved by 10.5.2. I know it wasn't the case for everyone. Before 10.5.2 was released, doing these things completely solved the issue: changing the channel from 1 to 11, increasing the multicast rate, going from b/g compatible to just g, and turning on interference robustness. Not saying it was all, but at least one of those…
     

Share This Page