10.5.5 woes. Network account login failures

Discussion in 'macOS' started by djchiena, Sep 24, 2008.

  1. djchiena macrumors newbie

    Joined:
    Aug 20, 2008
    #1
    So i decided to update my machine to 10.5.5 before I pushed this out to everyone. The main problem i've seen so far is with a failed login using a mobile account that is bound to active directory.

    My machine is currently bound to AD and i have a mobile account. When I start up the machine and attempt to login with my AD account, it fails. The only time the login works is when i unplug the machine from the network and log in. Everything in directory utility shows green light that i'm still bound to AD. At the login screen, I also have a green light saying network accounts are available as well. The only accounts that work are local accounts.

    Anyone else experiencing this and what have you done to cure it?
     
  2. lueezee macrumors newbie

    Joined:
    Oct 29, 2008
    #2
    Same issue here

    I'm having the exact same problem! I Just got off the phone with Apple Care, and of course, like i should have guessed, they pointed the problem at Microsoft and suggested i call windows!

    Any one else have any luck? (i really don't wanna wipe out the account!)
     
  3. cbusse macrumors newbie

    Joined:
    Dec 2, 2008
    #3
    10.5.5 woes

    I had the same problem. The update wiped the Directory Utility Active Directory settings on the machine I had the problem with. All I had to do was manually configure Active Directory, and re-enter the "Prefer this domain server" and "Allow administration by" settings. This fixed the problem for me. See if that works for you.
     

Share This Page