10.5.6 Broke auto-sleep

Discussion in 'MacBook Pro' started by kgeier82, Dec 30, 2008.

  1. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #1
    Anyone else having this issue? The computer no longer goes to sleep after X minutes on custom, or any of the new apple presets.

    This is a huge problem for many people if it happens on their machine. Ive tried a reinstall, with applying both combo, and point updates. Ive tried the PRAM reset(Command-Option-P-R), as well as the remove power, hold power button for 15 seconds.


    This is annoying, whats going on here! 2.4 Penryn.
     
  2. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #2
    Have you checked the settings in System Preferences?

    If everything looks good there, open up the Terminal and type in this:

    pmset -g

    A bunch of stuff will come up about your current settings. What does it say next to "sleep"? Does it have the number of minutes you specified?
     
  3. Payton macrumors regular

    Payton

    Joined:
    Nov 23, 2006
    Location:
    Portland, OR
    #3
    I'm also having problems with hibernation though, my MBP sleeps fine, but when I hit low battery, it shuts off the computer rather than going into hibernation mode.

    I'm hoping this is just due to 10.5.6 and they'll fix it soon because the hibernation is a somewhat crucial feature when I like to keep my laptop around all day in my bag asleep.


    Mine is a 2.4 Santa Rosa
     
  4. kgeier82 thread starter macrumors 65816

    Joined:
    Feb 18, 2008
    #4
    Active Profiles:
    Battery Power -1
    AC Power -1*
    Currently in use:
    sleep 5
    sms 1
    acwake 0
    displaysleep 4
    autorestart 0
    hibernatefile /var/vm/sleepimage
    hibernatemode 3
    womp 1
    halfdim 1
    disksleep 10
    lidwake 1
    ttyskeepawake 1



    and yes, its all set in power profiles.
     

Share This Page