10.5.6 cannot search files on 10.4.11 Mac

Discussion in 'macOS' started by Cattywampus_, Dec 16, 2008.

  1. Cattywampus_ macrumors 6502

    Joined:
    Apr 19, 2006
    #1
    We have 3 Macs in ouroffice. One running Leopard 10.5.6, one running Tiger 10.4.11 and one running 10.3.9.

    I search the Tiger machine a lot over the network. I open the drive connected to the Tiger Mac and search in Finder. 10.5.6 has completely nuked it though.

    It won't search from the root. If I go into a folder and search that individual folder it will find files, in that folder. But it doesn't even make an attempt to search when searching from the root.

    Searching the Panther machine from Leopard works fine, and searching the Tiger machine from the Panther machine works fine - but I am damned if I can get the Leopard machine to search the Tiger machine.

    I have added the drives on the Tiger machine to spotlight exlude and removed them so Spotlight reindexes, no different. Repaired all the drive persmissions etc.

    Please, anyone any ideas? This has only happened since I installed 10.5.6 this morning.

    Tried logging on as a different user as well on Leopard.
    Thanks
     
  2. number1superguy macrumors newbie

    Joined:
    Dec 17, 2008
    #2
    me too

    I've just done the same: My Leopard 10.5.6 wont (file) talk to my Tiger 10.4.11. Is this just a couple of people? I cant believe they would not have tested that scenario!
    I've just done a software update for the Tiger box, and its downloaded a 'Security 2008 - 0008' update...

    Ahah, I can not see the files using the 'as Columns' view (CMD+3).
    But I can see it in Terminal... oh, and I can see it in 'as List' view (CMD+2)

    So all's not lost... stupid bug though!!!

    ...
    Strange, I tried to wake my Leopard this morning, and it wouldnt. So after a hard reset, I tried to see my Tiger from finder 'as Columns' and ...it worked fine!

    No idea...
     

Share This Page