10.5.6 Combo displays in Japanese?

Discussion in 'macOS' started by Vanilla, Dec 16, 2008.

  1. Vanilla macrumors 6502a

    Joined:
    Mar 19, 2002
    Location:
    Atlanta, GA
    #1
    Hi
    I've downloaded the combo package and updated my iMac successfully.

    However when I downloaded the package on my Macbook and opened it I discovered it was defaulting to Japanese. I am incredibly nervous in proceeding in case I end up with a japanese formatted installation or somesuch.

    I've checked the international section in preferences and it appears valid in that its set to British English language and United Kingdom Region so I'm at a loss why it thinks the laptop is Japanese.

    Has anyone any ideas what is happening?

    [​IMG]
     
  2. Vanilla thread starter macrumors 6502a

    Joined:
    Mar 19, 2002
    Location:
    Atlanta, GA
    #2
    Anyone have any thoughts?
    Apologies in advance for the bump...
     
  3. drichards macrumors 6502a

    drichards

    Joined:
    Nov 30, 2008
    #3
    It shouldn't do that. You might like to download the package again.
     
  4. Vanilla thread starter macrumors 6502a

    Joined:
    Mar 19, 2002
    Location:
    Atlanta, GA
    #4
    So after reading your comment I deleted the file off my MacBook and then copied over the downloaded package from my iMac that worked fine. When I opened it on my MacBook I got the Japanese text again so I think its picking a configuration up from my MacBook rather than being 'Japanese' itself. I just can't figure out where this Japanese setting is.. do you know where else I could look other than the 'International' section in the system preferences?
     
  5. drichards macrumors 6502a

    drichards

    Joined:
    Nov 30, 2008
    #5
    In the International pref pane, if Japanese is at the top, your mac will default to Japanese. You can drag the languages around to change the preferred order but that's about it.
     
  6. Vanilla thread starter macrumors 6502a

    Joined:
    Mar 19, 2002
    Location:
    Atlanta, GA
    #6
    Well British English is right at the top but I'm still getting the Japanese text. In the end I've given up and just used the software update method - 190mb - which worked fine.

    I guess I have a residual concern that something is not quite right in my MacBook OS but for now I'm happy.

    Cheers
    Vanilla
     

Share This Page