10.5.6 updat & mail not quitting or sending

Discussion in 'macOS' started by AndyMoore, Dec 18, 2008.

  1. AndyMoore macrumors 6502

    AndyMoore

    Joined:
    Feb 8, 2008
    #1
    Hi, I've updated to 10.5.6 from 10.5.5 through software update on a late 2007 iMac. I have never installed any add-on's to mail but since the update I have had some problems with it.

    Firstly, when I try to quit the mail application, it hangs.
    Only mail hangs, the rest of the system is fine. I eventually have to force quit.

    Secondly, if mail has received some mail, it refuses to send or receive any more and I have to force quit and restart it again.

    I have rebooted, reinstalled the update from the combo download, deleted the mail preferences file and set up the mail accounts again but none of these has helped.

    Is there anything else I can try?
     
  2. megamoose macrumors newbie

    Joined:
    Dec 31, 2008
    #2
    I'm having the same problem with Mail since updating to 10.5.6. Did you ever hear of a solution? Thanks!
     
  3. Mercellus macrumors regular

    Joined:
    Nov 4, 2008
    #3
    Have you run Software Update to see if the Mail Update is available? It resolves issues with Mail after 10.5.6 is installed.
     
  4. AndyMoore thread starter macrumors 6502

    AndyMoore

    Joined:
    Feb 8, 2008
    #4
    I seem to have fixed it after various different attempts.

    Things I've done -

    1. Delete the mail prefs file.
    2. Recover old mail prefs file from Time Machine.
    3. Made sure Mail was at version 3.5 (930.3)
    4. Rebuilt each mail box individually.
    5. Deleted all RSS mail in my Apple feed (the only RSS that I have, it's there be default)
    6. Rebuilt the RSS feed too.

    So, works ok now or at least I haven't had a problem yet.

    Happy New Year!
     
  5. AndyMoore thread starter macrumors 6502

    AndyMoore

    Joined:
    Feb 8, 2008
    #5
    Well, I didn't fix it. Shortly after the above post, Mail hung and I've had to put up with the constant hangs and force quitting ever since.
    Then 10.5.7 came along with promised fixes for Mail synching bugs among others and this still didn't fix it.

    Had all my hopes up too :(
     
  6. AndyMoore thread starter macrumors 6502

    AndyMoore

    Joined:
    Feb 8, 2008
    #6
    Am I the only person that still has issues with Mail.app?

    Must be my ISP's mail server then, maybe it doesn't support IMAP properly.
    I don't know . . . grumble grumble.
     

Share This Page