10.5.7 problem with external harddrive?

Discussion in 'macOS' started by kelv1ntran, May 18, 2009.

  1. kelv1ntran macrumors member

    Joined:
    Jan 28, 2009
    #1
    i have a 300gb external harddrive that i used when i had a pc and now that i have a mac it isn't in the correct format (NTFS? i believe?) it worked fine 10.5.5 and 10.5.6 after updating to 10.5.7 however it doesn't show up as a harddrive when i plug it in, i tried this with my roommates late 2006 MB running 10.5.7 also and same result, however when i ran it on my other roommates late 2007 MB running 10.5.6 it picked it up fine and works fine i concluded that it is probably a problem with 10.5.7... i was wondering if anybody else is having this problem? and if there is anyway around this problem?
     
  2. Anthony8720 macrumors regular

    Joined:
    Dec 4, 2005
    Location:
    USA
    #2
    I actually was thinking about starting a thread on this myself. I called applecare, and they were in the dark. Basically, it never got resolved. It happened immediately after the update. A fact I am sure of, since I backed up before the update, and was unsuccessful after.
     
  3. kelv1ntran thread starter macrumors member

    Joined:
    Jan 28, 2009
    #3
    anybody else having this problem besides me and anthony? or know how to get around this?
     
  4. JRob65a6 macrumors regular

    JRob65a6

    Joined:
    May 5, 2009
    #4
    Did you try to reformat the hard drive using the disk utility on the mac? I had issues the with the pc recognizing an external and I reformatted it and it worked. Of course I mean on the mac that does recognize the drive.
     
  5. JRob65a6 macrumors regular

    JRob65a6

    Joined:
    May 5, 2009
  6. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #6


    Were you using some kind of software to get write access to the NTFS formatted disc? (like NTFS 3G) Maybe that software isn0t working correctly after the update to 10.5.7?
     
  7. honeychileryder macrumors newbie

    Joined:
    May 27, 2009
    #7
    Have same problem with a Mac Book Pro 1.83 and a external USB Hard Drive! Hard Drive works fine with diffrent Macs ...
     
  8. kelv1ntran thread starter macrumors member

    Joined:
    Jan 28, 2009
    #8
    i'm actually trying it right now but i have a question, since it won't read on my macbook how can i get it formatted correctly for TM? (since it usually asks you if you want to use this harddrive for TM when you plug it in?) man this is frustrating i want to just go back to 10.5.6.... i'm copying all the data right now from it onto my roommates laptop and its gonna take 3.5 hours and then i gotta transfer it back onto it after i formate it another 3.5 hours... awesome....


    on another note does anybody know the format that a harddrive needs to be to be MAC friendly? currently mine right now is FAT32...
     
  9. kelv1ntran thread starter macrumors member

    Joined:
    Jan 28, 2009
    #9
    nvm still doesn't work reformatted my harddrive to ntfs and still doesn't get read by MB... i read up on it and they are saying that its a firmware incompatibilty between buffalo and 10.5.7 does anybody know how to down grade easily to 10.5.6? this is irritating...
     
  10. havenly007 macrumors newbie

    Joined:
    May 20, 2009
    #10
    Are you using the firewire or the the USB cord to connect to the harddrive? Its probably a shot in the dark, but sometimes the firewire doesn't recognize the harddrive when the harddrive has been formatted on a pc via USB
     
  11. JRob65a6 macrumors regular

    JRob65a6

    Joined:
    May 5, 2009
    #11
    Did you format it using the mac that will recognize the drive? That guy is right. Sometimes when you format a drive using a PC it will not recognize it.
     
  12. JRob65a6 macrumors regular

    JRob65a6

    Joined:
    May 5, 2009
    #12
    I have never heard of that compatibility issue...
     

Share This Page