10.5.8 Screenshots corrupt on 2009 Mac mini

Discussion in 'macOS' started by glossywhite, Aug 8, 2009.

  1. glossywhite macrumors 65816

    glossywhite

    Joined:
    Feb 28, 2008
    #1
    Hi all - I have a 2009 Mac mini, and since installing 10.5.8, my (fullscreen) screenshots (CMD+SHIFT+3) are corrupt - full of lines like a TV with bad signal.

    Has anyone else seen this? what is the matter?...
     

    Attached Files:

    • ugh.jpg
      ugh.jpg
      File size:
      952.5 KB
      Views:
      189
  2. Ooz Guest

    #2
    I have 10.5.8 on iMac 24" and it's been taking screenshots as it's own old self.
     
  3. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #3
    Not seeing this on my 2009 mini with 10.5.8
     
  4. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #4
    My screenshots are all good on 10.5.8 (Macbook Aluminum).
     
  5. glossywhite thread starter macrumors 65816

    glossywhite

    Joined:
    Feb 28, 2008
    #5
    I appreciate all your replies, but to be honest, telling me you *haven't* seen/got this issue, is not really much help to me, now is it; that is a bit like someone visiting the doctor with a virus, and the doctor saying: "Well, I don't have this virus, so I can't help you!".

    If anyone HAS seen it or got a reasonable explanation, then I'd love to hear from you.

    Thanks all the same guys.
     
  6. skye12 macrumors 65816

    skye12

    Joined:
    Nov 11, 2006
    Location:
    Austin, Tx
    #6
    No, I have not seen or heard of this. Take it in to the Apple store.
     
  7. glossywhite thread starter macrumors 65816

    glossywhite

    Joined:
    Feb 28, 2008
    #7
    I seem to have resolved this issue; created a new account, moved my ~/Home across, and trashed the old account. Corruption has not exhibited itself since. :D
     

Share This Page