10.5.8 to 10.6 - HELP!

Discussion in 'macOS' started by jnc0310, Sep 21, 2012.

  1. jnc0310 macrumors newbie

    Joined:
    Feb 3, 2011
    #1
    Hey all! Idk if this is the right place to post this but my MacBook has 10.5.8 right now. I tried to plug in my new iPhone 5 and I can't activate it because my iTunes isn't up to date. But I can't update my iTunes because my OS isn't up to date. I'm stuck and don't know what to do. Anyone have any ideas :( Thanks in advance!
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    You will need to upgrade to Snow Leopard(10.6), at least, if your MacBook has an intel processor and a minimum of 1Gig of RAM.

    Apple's online store stopped selling Snow Leopard some time ago, but posters on another forum keep saying that you can phone the store direct and they will sell you a copy. It's only £/$29. Otherwise look on ebay, but make sure that you get the retail copy.
    [​IMG]

    The SL disc will probably only be 10.6.3, so you will need to download the 10.6.8 update combo to bring it up todate:
    http://support.apple.com/kb/DL1399?viewlocale=en_US&locale=en_US
     
  3. JDBaughman macrumors newbie

    Joined:
    Sep 1, 2012
    #3
    Glad I don't use Mac... That seems like more trouble than its worth?!
     
  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK

Share This Page