10.5 and XP... Do they mix?

Discussion in 'macOS' started by wakerider017, Feb 7, 2008.

  1. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #1
    Well I have file sharing enabled...

    I can view computers running XP fine on my Mac (10.5)..


    But when I go to a Win Machine (XP) I can not find my mac anywhere...


    What gives?
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    Have you turned on "Windows Sharing" in the Sharing preference pane in System Preferences?
     
  3. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #3
    I am not at my mac right now, but is that an option in 10.5?

    I knew it was there in 10.4.
     
  4. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #4
    Just checked, and there is no windows sharing option in 10.5 (that I see anyway).
     
  5. webgoat macrumors 6502a

    webgoat

    Joined:
    Sep 20, 2007
    Location:
    Austin, TX
    #5
    make sure your mac is in the same workgroup as your pc... system pref > network > aiport or ethernet (however you're connected) > advanced > WINS > type in the same name of the workgroup as your pc
     
  6. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #6
    Will try that when I get home
     
  7. cloudnine macrumors 6502a

    cloudnine

    Joined:
    Jul 3, 2006
    Location:
    San Francisco, CA
    #7
    And, obviously, "File Sharing" under the Sharing preference pane :)
     
  8. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #8
    The combo of setting WINS to mshome and enabling smb in file sharing worked for me!
     
  9. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #9
    Here is a new problem...

    On my computer I am showing up as myself as a windows share.. Why?

    [​IMG]
     
  10. cdcastillo macrumors 6502a

    cdcastillo

    Joined:
    Dec 22, 2007
    Location:
    The cesspit of civilization
    #10
    There is, its just that is not called "windows sharing". It is under File Sharing, options..., make sure you select "Share folders and files under smb".
    :D
     
  11. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #11
    Ya, seems like Apple is trying to discourage users from sharing with PC's... :rolleyes:
     

Share This Page