10.5 iPad locked me out!!

Discussion in 'iPad' started by ryanide, Jun 16, 2017.

  1. ryanide, Jun 16, 2017
    Last edited: Jun 16, 2017

    ryanide macrumors 6502

    Joined:
    Jul 23, 2002
    #1
    Be sure you backup your new iPad or you could be screwed like me. I setup my new iPad and entered a 6 digit numeric code and the Touch ID. Then iCloud and all apps etc and all was working fine, unlocking with the Touch ID. Then I went to AT&T to get a SIM and had to restart the device. It then asked me for an alphabetical passcode, not the 6 digit code. Won't take the numbers and keeps locking me out.

    I only use one code with my devices, so I know I am not entering the wrong code. Apple says the only way around it is to wipe the device and start over.

    Sucks!
     
  2. mwhals macrumors 6502

    Joined:
    Sep 16, 2012
    #2
    Are you sure it isn't a 6 digit code that gets sent to another Apple device on your account? That has happened twice to me, including logging into my account on iTunes.

    I just get the other device and look at the code and then type it in.
     
  3. ryanide thread starter macrumors 6502

    Joined:
    Jul 23, 2002
    #3
    No it's not the 2-factor code, just the normal unlock code to open the device. It's just that I setup with 6 numbers and now it is showing the keyboard as if the passcode is an alphabetical passcode.

    I have tried it over and over and it keeps disabling the device up making me wait to enter the passcode again.

    It should be showing me the numeric keypad for the passcode, but it is showing the keyboard instead. Doesn't make any sense!!??
     
  4. rui no onna macrumors 601

    rui no onna

    Joined:
    Oct 25, 2013
  5. ryanide thread starter macrumors 6502

    Joined:
    Jul 23, 2002
    #5
    Didn't work either. Now iPad is completely disabled. Says Connect to iTunes, but iTunes says the iPad is disabled and in Lost Mode.

    Waiting at the Apple Store for a genius.

    SUCKS!!
     
  6. 960design macrumors 68020

    Joined:
    Apr 17, 2012
    Location:
    Destin, FL
    #6
    It seems like a whole lot of wrong has happened here. You do not need to wait for Apple genius. Just plug into iTunes and Erase Device. Depending on your internet speed, should take only a couple of minutes to restore.

    Start over.

    The only way to get to lost mode is to log into your iCloud account and enable lost mode.
     
  7. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #7
    Backup is always suggested.
    Though I kinda think you are in some strange serious trouble. Maybe your iPad series number is the same to someone’s lost iPad. Maybe Apple find iPhone mistakenly locks your device out due to a pending lost mode.

    Hope you sort everything out in one piece.
     
  8. ryanide thread starter macrumors 6502

    Joined:
    Jul 23, 2002
    #8
    While at the AT&T store, they suggested that the Find my iPhone Lost Mode may allow me to change the passcode, which it doesn't I found out. But that is why it showed as Lost.

    I tried every passcode until it completely disabled the iPad. Luckily, it had backed up to iCloud and I was able to restore it with the help at the Apple Store.

    Just in case you find yourself needing to restore a disabled iPad, you connect it to iTunes and it will tell you that the iPad is disabled. Then press and hold the home and power buttons until it restarts and the Apple logo appears. Then, release the power button and continue holding the home button until the restore iPad mode shows up in iTunes. At that point you can follow the directions to restore it from a previous backup or setup as new.

    They had no explanation for why the passcode would change suddenly to an alphabetical code, but seemed to imply that a disabled iPad is very common because people forget their code.

    Also, told me to setup a 6 digit or alphabetical passcode before enabling TouchID. If you have a 4 digit passcode before enabling TouchID, it can change it to a 6 digit passcode and cause similar problems.
     
  9. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #9
    So if I set up alphanumeric code in the first place, then there is nothing it can do to "upgrade". I think I will be fine. ;)
     
  10. 960design macrumors 68020

    Joined:
    Apr 17, 2012
    Location:
    Destin, FL
    #10
    I would remove the 'genius' status from the individual that led you down this path. Possibly purchase them a shirt that says, 'Not the genius'

    So, did this 'genius' tell you this? It looks like they have confused DFU restore with normal standard restore.

    I'll let you google the differences. In your case, either would work, but you would have to really had to get lucky on that home button hold timing to have it do anything at all. Next time, just plug it in and hard reset your device by holding the power and home button ( or power and down volume on iPhone7/plus ) until you see the Apple logo, then release both buttons. Follow on screen prompts from there. No need to do anything with the home button unless you are looking to DFU restore your device.

    Glad you got it working again!
     
  11. masotime macrumors 68000

    masotime

    Joined:
    Jun 24, 2012
    Location:
    San Jose, CA
    #11
    Staff at the AT&T store are not known as "Geniuses". The term is pretty specific to Apple Stores.
     

Share This Page