10.6.1 and Spaces animations still sloooooowwww!

Discussion in 'macOS' started by cubedweller, Sep 10, 2009.

  1. cubedweller macrumors 6502

    Joined:
    Nov 25, 2007
    #1
    In fact everything is running more much slowly since updating. WTF.

    Good job Apple! :mad:

    EDIT: This is the worst update I've ever experienced from Apple. EVERYTHING is slower. Expose now runs like **** when it worked perfectly before. Spaces is extremely choppy. Quicksilver opens up with visible lag. The whole OS feels a ton slower. This is absolutely ridiculous.
     
  2. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #2
    What did you expect? 10.x.1 update is only a serious bug release. 10.x.2 is the first one that has any real meat to it. 10.x.4 if you want smooth sailing.
     
  3. cubedweller thread starter macrumors 6502

    Joined:
    Nov 25, 2007
    #3
    Yea, I really should have known. But I'm still disappointed. It worked better, albeit still not perfectly, before the point update. I'm bringing it into Apple anyway because I want them to check out my ailing SuperDrive and I might as well complain while I'm there.
     
  4. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #4
    At least Airport seems to have been fixed. :rolleyes:
    Gawd that was getting annoying. :mad:

    Edit: I notice when I boot into 64 bit mode that spaces seems choppy. In 32 bit mode its smooth as butter.
     
  5. nutman macrumors regular

    Joined:
    May 19, 2006
    #5
    did you do a clean install? i wasn't too impressed with the upgrade the snow leopard disk defaults with, but afterward, i did a clean install and it is definitely faster than leopard.
     
  6. cubedweller thread starter macrumors 6502

    Joined:
    Nov 25, 2007
    #6
    Yea, I went the lazy/upgrade route. I'm going to be doing a clean install either tonight or tomorrow morning -- my SuperDrive is on order and then my MBP will go back to the Apple Store. :rolleyes:
     
  7. Richard1028 macrumors 68000

    Joined:
    Jan 8, 2009
    #7
    I don't see any speed degradation in Expose' or Spaces. 10.6.1 is fine for me.

    Some of you guys must've bought some real lemons.
     
  8. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #8
    No, Apples actually.
     
  9. sputacus macrumors regular

    Joined:
    Feb 12, 2009
    Location:
    Duncanville TX
    #9
    I had smooth sailing with 10.6 - I still have it with 10.6.1. But I will hold onto my 10.5.8 clone for just a little while longer...:D
     

Share This Page