10.6.1 on 10.5.6

Discussion in 'iMac' started by redhatcode29, Feb 1, 2015.

  1. redhatcode29 macrumors 6502

    redhatcode29

    Joined:
    Jul 21, 2014
    Location:
    Kuala Lumpur
    #1
    .... Hi guys, this would be a 20" early 2009 Imac, which i did a clean install with 10.5.6, which i am trying to get 10.6.1 installed..

    The system gives me a report saying i cant install this software on this Mac...is this due to a situation where there is another version of Snow Leopard, which would be 10.6, which is the version of Snow leopard which i should be using ?

    I am not sure if there is a 10.6 or its just 10.6.1
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    You get this error if you're trying to use a grey installer disc designed for a different model Mac. You need a white retail disc:
    http://store.apple.com/us/product/MC573Z/A/mac-os-x-106-snow-leopard
     
  3. redhatcode29 thread starter macrumors 6502

    redhatcode29

    Joined:
    Jul 21, 2014
    Location:
    Kuala Lumpur
    #3
    Ok. I am aware of such issues wherein a different models os disc cant be used. But i am using a disc which is meant for imacs, still it grey though. So i need a white retail disk.....:(
     
  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    The disc you need to use must either be retail, or for that exact model of iMac.
     
  5. redhatcode29 thread starter macrumors 6502

    redhatcode29

    Joined:
    Jul 21, 2014
    Location:
    Kuala Lumpur
    #5
    Ok.... I disc which i used belonged to a late 2009 model,,,,,while the taget was an early 2009 model. So close yet ao far !! Thanks.
     

Share This Page