10.6.2 and iWeb.... random restarting. alignment problems. broken links!

Discussion in 'macOS' started by itou, Nov 10, 2009.

  1. itou macrumors regular

    Joined:
    Jan 16, 2008
    #1
    my iWeb is all screwed up after the 10.6.2 upgrade. :eek:

    i work on it everyday and yesterday was no exception, save it was on 10.6.1 and everything was OK. did the upgrade via software update to 10.6.2 and it went bonkers.

    - some links are broken. others are misplaced.
    - objects (arrows, photos, etc.) randomly placed throughout webpage.
    - text boxes resized on its own.
    - "save" = crash!

    it's a nightmare. :mad:
    what's happened to apple's software updates? they used to be really good and i could always trust it. sigh. anyone else with this problem? or can offer a solution?

    thanks.
     
  2. UKPirate macrumors newbie

    Joined:
    Jun 6, 2007
    #2

    I don't use iWeb enough to know yet, but I had an issue with opening a specific KeyNote presentation after upgrading to 10.6.2 and I spent an hour on the phone to AppleCare sorting it out. This eventually fixed it for me:

    Go to your home folder, then into Library.
    Move the Caches folder to the desktop.
    Create a new folder on the desktop called LaunchAgents.
    Move the contents of the LaunchAgents folder in the home Library into the new folder on the desktop.
    Log out and back in and see if things are better.
    If they are not, put everything back, otherwise you can trash them apparently.
     
  3. NFLBlitze1 macrumors newbie

    Joined:
    Dec 11, 2008
    #3
    i use iweb on a daily basis, and i haven't experienced any issues after this recent update. Maybe something went crazy when you upgraded and there were some files corrupted that pertain to iweb. The crashing is what gives me the idea that there is just something wrong and perhaps an iweb/ilife reinstall might fix it.
     

Share This Page