10.6.3 does not sleep...

Discussion in 'macOS' started by pit29, Apr 1, 2010.

  1. pit29 macrumors 6502a

    pit29

    Joined:
    May 23, 2006
    Location:
    The Golden State
    #1
    Hi all,

    Here's another sleepless thread. My MBP (late 2006) slept fine until on 10.6 (or 10.6.1). I'm now on 10.6.3, and it does sleep when I close the lid or tell it to do so from the Apple menu, but no matter what I set in the Energy Saving preferences, the MBP doesn't start sleeping on it's own.

    It does not sleep on another account, as well. I repaired permissions, but that didn't help. I checked Console and did not notice any entries that may prevent it from falling asleep.

    Is there any other place in System Preferences I should take a look at? Any specific place in Console?

    I appreciate any suggestions!
    Pit
     
  2. beestigbeestje macrumors regular

    Joined:
    May 17, 2007
    Location:
    Belgium
    #2
    Whow, I tought I was the only one !

    Mij santa rosa macbook pro doesn't go to sleep anymore too, no matter what the energy-settings are..

    it was fine until 10.6.3
     
  3. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #3
    Must be a laptop problem as my mac pro has no problems sleeping with 6.3,
     
  4. monokakata macrumors 68000

    monokakata

    Joined:
    May 8, 2008
    Location:
    Hilo, Hawai'i
    #5
  5. pit29 thread starter macrumors 6502a

    pit29

    Joined:
    May 23, 2006
    Location:
    The Golden State
    #6
    I doubt that. Mine slept until 10.6.1 (at least) as well. There are postings all over the internet with Macs failing to sleep, but no solution seems to work for all. I bet it's software.

    Tried this (i.e., resetting the SMC by removing the battery). Still doesn't sleep.

    Repairing permisstions was the first thing i tried. Actually, several times.
     
  6. pianodude123 macrumors 6502a

    pianodude123

    Joined:
    Mar 1, 2005
    Location:
    in the internet
    #7
    For the record, I am still having this problem on all of my 10.6.4 computers
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #8
    I was having this issue with 10.6.3, but I submitted a bug report and we tracked it down to a system error. A fix for it was included in 10.6.4.

    If you are still having issues, I'd submit a bug report to Apple.
     
  8. pit29 thread starter macrumors 6502a

    pit29

    Joined:
    May 23, 2006
    Location:
    The Golden State
    #9
    Same here ... sleepless (unless I do it via the menu).

    Too bad the fix doesn't work for me. Any idea what caused the problem for you?
     
  9. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #10
    It was an error on a "deep" system file (I can't remember which one).
     

Share This Page