10.6.3 Fresh Install New SSD Issues

Discussion in 'macOS' started by outbreakm, Feb 28, 2011.

  1. outbreakm macrumors newbie

    Joined:
    Feb 26, 2011
    #1
    Just got my new 2011 MBP. I installed an Intel 80gb x25m. I powered on the MBP and inserted the snow leopard dvd. Nothing happens it just sits at a screen with the apple logo for 35 min not doing anything. What am I doing wrong? I also cant eject the dvd. I tried the following to eject the dvd but not working.


    If the drive does not eject discs using the F12 or eject key on the keyboard.

    If the disc will still not eject, holding down the trackpad or mouse button after restarting the computer should also eject a disc.
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    I assume you held down the 'option' key while it started up to try to get the boot options? You will need to boot from the dvd and use Disk Utility to partition and format your ssd before you can continue with the installation.

    If you are not getting to the boot option (and the mouse-button eject is not working), you may have a problem with either your installation or with the ssd drive itself being defective.
     
  3. outbreakm thread starter macrumors newbie

    Joined:
    Feb 26, 2011

Share This Page