10.6.3 Troubles- Time machine hanging, itunes not opening etc.

Discussion in 'macOS' started by Walkaa, Mar 31, 2010.

  1. Walkaa macrumors member

    Joined:
    Oct 27, 2009
    #1
    So i upgraded to 10.6.3 as hadno other problems with the other updates, but now time machine wont back up at all theres no errors on the disk it calculates the changes then hangs on varying amounts of data amounts. Secondly iTunes wouldnt opening saying its on a locked disk (im on a moderator account) and now loads of songs are missing 2000+ there on the hard drive in the shared file but itunes cant locate them any theories? And my trash has gone to poo. :mad:

    Walkaa
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Something's clearly messed up with your disk. Try booting from the Mac OS install DVD and verify your disk, as well as verifying the permissions. If it finds any errors, or reports anything else unusual, please tell us about it. This information will help in diagnosing your problem.
     
  3. Walkaa thread starter macrumors member

    Joined:
    Oct 27, 2009
    #3
    So i verified my disk and theres know issues so i started another back up again and on time machine buddy i got this message:

    Starting standard backup
    Backing up to: /Volumes/MyBook/Backups.backupdb
    Event store UUIDs don't match for volume: Macintosh HD
    Node requires deep traversal:/ reason:must scan subdirs|new event db|
    No pre-backup thinning needed: 126.26 GB requested (including padding), 748.05 GB available

    p.s. i tunes is running all fine now just put my songs back in and its fine.

    Other helpful info i upgraed to 10.6.3 and im on a 27" i5 iMac

    Walkaa
     
  4. sthubbins macrumors newbie

    Joined:
    Apr 12, 2010
    #4
    @Walkaa

    Been having some similar issues myself. After 10.6.3 update was run, the iTunes 9.1 update hosed my iTunes library, which also ended up hosing my usb disk. I have a 500gb disk with two partitions: one for itunes and one for time machine.

    After much swearing, etc, got the issues resolved, but not after erasing and reformatting the drive. Everything was running fine until this weekend when a time machine backup failed: could not create a folder.

    This also hosed both partitions. I was still able to recover my data from the iTunes partition, but something is definitely screwing with the drive, and this go round was time machine.
    So got both partitions on said disk running normally again, and have begun rebuilding the iTunes library, but now I am afraid of turning on time machine as I dont want to go through all of this for a third time.
     

Share This Page