10.6.4 FAIL. Need help ASAP

Discussion in 'macOS' started by qwerty1, Jun 15, 2010.

  1. qwerty1, Jun 15, 2010
    Last edited: Jun 24, 2011
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. qwerty1, Jun 15, 2010
    Last edited: Jun 24, 2011

    qwerty1 thread starter macrumors newbie

    Joined:
    Aug 25, 2009
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Haven't downloaded it yet. It would need a restart and it's 1.30am here so the chime would wake up whole house ;) Might hold on for few days before I do, look at what issues it has
     
  5. mox358 macrumors 6502

    mox358

    Joined:
    May 22, 2002
    Location:
    Indiana
    #5
    On my Macbook with the GMA950 I had a LOT of issues with graphical glitches in 10.6 - And come to think of it most of them were in Safari. Since upgrading to an iMac I haven't had a single graphic problem, which makes me think it has something to do with a bug in the graphics drivers.
     
  6. Alphakline macrumors regular

    Alphakline

    Joined:
    Nov 30, 2003
    Location:
    Los Angeles, CA
    #6
    You know, if you turn down the system volume before you restart, your opening chime will be that new volume.
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    This is an issue with Safari 5. I have it also. I submitted a bug report and am working on it with a technician.

    This is NOT an issue with Mac OS X 10.6.4
     

Share This Page