10.6.5 Combo Update Mounting Failed

Discussion in 'macOS' started by Redneck1089, Nov 16, 2010.

  1. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #1
    Every time I try to download the combo update from Apple I'm getting the message "Mounting Failed." Does anyone have a fix for this or know why this is happening?
     
  2. Redneck1089 thread starter macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
  3. alectheking macrumors 6502a

    Joined:
    Mar 9, 2010
    #3
    I wouldn't waste your time even trying. After all the facking betas I thought 10.6.5 would be nice and neat. I was wrong, it totally **** all over my wifi. It would never connect after sleep, after restarting and definitely didn't "wake for Internet access" anymore. Totally killed the whole airplay/:apple:TV thing for a while, had to erase and restore to 10.6.4 and all is perfect again. I even tried combo updates, delta updates and permission fixes. Didn't work for squat and I'm even using a airport dual band.
     
  4. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    No problems running 10.6.5 on an iMac 24" and a MBP 13". The MBP works fine on wi-fi after sleep with no issues at all.
     
  5. alectheking macrumors 6502a

    Joined:
    Mar 9, 2010
    #5
    Lucky, it borked my iMac. Twice. Wifi works after sleep, but it doesnt connect automatically after 10.6.5. This isn't a huge issue, unless you use it like a server such as myself. I can't physically get to the mac everytime I need to stream to my ATV, or use logmein ignition. Mines also set to shut down and startup every night/morning and when it doesnt connect to wifi upon start up, its complete garbage. 10.6.4 does it beautifully.
     
  6. walshlink macrumors regular

    Joined:
    Oct 21, 2007
    #6
    OP...I had same problem before...your download is probably corrupt...re-download it and you should be good.
     
  7. OSMac, Nov 20, 2010
    Last edited: Nov 20, 2010

    OSMac macrumors 65816

    Joined:
    Jun 14, 2010

Share This Page