10.6.5 install hang with MB Pro OptiBay SSD

Discussion in 'MacBook Pro' started by jackapple, Nov 10, 2010.

  1. jackapple macrumors member

    Joined:
    Jun 20, 2009
    #1
    I was curious if anyone else with SSD's in place of their MacBook Pro optical drives have had any trouble with OS updates. My brand new 2.8 GHz i7 has been hanging on "Optimizing system for installed software..." for almost 2 hours while trying to install the 10.6.5 update. Any past experience would be greatly appreciated.

    I'm just trying to decide if I should continue to let it run, as I just don't want to screw up the system by a force shut down. The progress bar has slowly diminished and is finally about a millimeter from the end, but hasn't seemed to budge in a while.

    Thanks guys and gals!
     
  2. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #2
    I can't help you with the issue, but my update took ~5 mins, so I think its dead, you can just kill it.
     
  3. perfectshadows macrumors member

    Joined:
    Mar 3, 2010
    Location:
    England
    #3
    is this optibay thing US only as I can't find it to buy in the UK
     
  4. mlchang macrumors newbie

    Joined:
    Mar 4, 2009
    #4
    I have a 2006 mac pro, and am stuck on "running package scripts"

    Have intel SSD as boot drive...

    Not the same situation, but you know just wanted to let you know that it's not just you.
     
  5. NEvolution macrumors regular

    Joined:
    May 2, 2010
    Location:
    Hong Kong
    #5
  6. jackapple thread starter macrumors member

    Joined:
    Jun 20, 2009
    #6
    Well, I just got back home and it still hadn't budged, so I powered down and restarted, ejected my external HD and optical media, and this time it installed in under 2 minutes. Go figure...
     

Share This Page