10.6.5 Killed Aperture 3.1

Discussion in 'Mac Apps and Mac App Store' started by ppdix, Nov 11, 2010.

  1. ppdix macrumors 6502a

    ppdix

    Joined:
    Jul 6, 2001
    Location:
    Miami Beach
    #1
    What in the world is Apple doing lately? One ****** up after another... Aperture 3.1 won't open. It crashes every single time. I repaired the permissions, deletede the preferences and nothing! I can't work and it is pissing me off! :mad:
     
  2. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #2
    Weird, my Aperture library seems faster than ever after 10.6.5. :confused:

    Give AppleCare a call?
     
  3. ppdix thread starter macrumors 6502a

    ppdix

    Joined:
    Jul 6, 2001
    Location:
    Miami Beach
    #3
    I'm trying a clean installation of 3.0 from the DVD and then run the 3.1 updater...
    We'll see...

    BTW, I am definitely happy with the 3.1 speed increase. It made a huge difference in my 1TB library with 150,000 photos in it.
     
  4. petvas macrumors 601

    petvas

    Joined:
    Jul 20, 2006
    Location:
    Mannheim, Germany
  5. ppdix thread starter macrumors 6502a

    ppdix

    Joined:
    Jul 6, 2001
    Location:
    Miami Beach
    #5
    Mac is now DEAD!

    It worked for a while and after Restart>Grey Screen with Apple Logo> Black Screen and that's all folks. Pushing Opt-Command-Escape brings a blue screen and then the black screen of hell.
    I tried installing into a second hard drive with 10.6.4 and it killed it too!!!! I am so pissed off right now. Quality control has gone to hell!
    Luckily I have 2 more drives with 10.6.4 in them and was able to restart but with old data.
    I am trying a time machine copy of System and Library and hopefully it will resuscitate it.
    If not, back to a clean installation from the DVD and 10.6.4
    My iPhone 4's proximity sensor is still bad after 4.1, iPhoto 11 erased people's libraries, Mac Book Airs are messed up from factory and Apple just approved a swap for my 1-month-old new Mac Pro 12-Core which crashes constantly...
    What is Apple doing??? This feels like the 90's all over again... Problem after problem. I just hope they never bring the Type 11 Error again!
    :mad:
     

Share This Page