10.6.5 Weirdness - Missing RAM!

Discussion in 'Mac Pro' started by Michael73, Nov 10, 2010.

  1. Michael73 macrumors 65816

    Joined:
    Feb 27, 2007
    #1
    Seriously! This is the most bizarre thing...

    I downloaded 10.6.5 this evening for my MP - the download and install went flawlessly. After it was all done and the machine restarted, I clicked on "About this Mac" and that's when I noticed it said "Memory: 11 GB" I was like HUH!!! :eek:

    The machine shipped with 4 x 1GB DIMMS and then I bought 4 x 2GB DIMMS from OWC. When I clicked on "More Info..." and it brought up the System Profiler it says I have still have my 4 x 2GB DIMMS, but now it says I have 2 x 1GB DIMMS and 2 x 512MB DIMMS.

    What the heck is going on?
     
  2. darkpaw macrumors 6502

    darkpaw

    Joined:
    Sep 13, 2007
    Location:
    London, England
    #2
  3. loungecorps macrumors member

    Joined:
    Aug 25, 2010
    #3
    Very strange, my ram all showed up the same as before. I bought kingston value ram from newegg. Hope you get that figured out
     
  4. diazj3, Nov 12, 2010
    Last edited: Nov 12, 2010

    diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #4
    Also having some weird RAM behavior...

    In my 2009 Quad MP case, while the amount of RAM is correctly reported (7GB), I noticed 10.6.5 manages it differently - or so it seems. According to activity monitor, I see a bit more free memory (green) in general apps; used memory (yellow) seems to clear out much faster after apps are closed - both good things... but the wired memory (red) seems also to be much larger while performing particular RAM intensive apps.

    I don't know if I should consider this a more efficient RAM management under 10.6.5, or a glitch. Can anyone comment on this?

    cheers!
     

Share This Page