10.6.6 and OWC ssd problem

Discussion in 'MacBook Pro' started by hellozero, Jan 7, 2011.

  1. hellozero macrumors newbie

    Joined:
    Dec 28, 2010
    #1
    My OWC SSD didn't have the so-called idle sleep problem in 10.6.5 (only once or twice lost wireless signal after waking up).

    Yesterday, after upgrade to 10.6.6, the first time it went to idle sleep, I got an error message at wake-up (something like the disk was ejected improperly, the screen turned slightly gray, no response to trackpad or mouse movement)
    I have to reboot the system the hard way.

    I am not sure this was caused by OSX update or it was just a coincidence

    anybody got similar problems?
     
  2. denm316 macrumors 6502

    Joined:
    Oct 16, 2003
    Location:
    Philadelphia
    #2
    I had the problem in 10.6.5. I have not tested it in 10.6.6, I expect the same issue to still exist though.

    My issue is caused when the computer goes to sleep by itself after inactivity. When I turn it on it comes half out of sleep and has the gray screen and hangs there and I physically have to power it off. If I shut the lid everything works fine with it sleeping and waking.

    Needless to say I have turned it off so it doesn't go to sleep after inactivity.
     
  3. AluminumMonster macrumors newbie

    Joined:
    Jan 7, 2011
    #3
    Does an SMC reset solve the problem, even temporarily?
     
  4. Walling1 macrumors newbie

    Joined:
    Nov 2, 2006
    #4
    Hmm, I just installed an OWC SSD and upgraded to 10.6.6 yesterday morning, and I have to reboot if I let it go to sleep. No errors, but some things just stop working, while others seem to be fine. Not sure which is causing the problem...
     
  5. jlg89, Jan 8, 2011
    Last edited: Jan 8, 2011

    jlg89 macrumors newbie

    Joined:
    Jan 8, 2011
    #5
    OWC SSD at 10.6.6 will not boot Xserve

    I was running an OWC SSD as the boot drive for an Intel Xserve, and it worked fine at 10.6.5, but once I updated to 10.6.6, the Xserve will no longer boot from the SSD, and half the time it won't even recognize the drive. Very infuriating.

    UPDATE: Turns out it will boot after all, but it takes forever. Sits at the flashing folder/question mark for about 15 minutes, then goes to the circle/slash, then the spinner spins for another five minutes, and then it finally boots. Very weird. I have emailed OWC tech support to see if they can give me any ideas as to what's going on.
     
  6. Ice Dragon macrumors 6502a

    Ice Dragon

    Joined:
    Jun 16, 2009
    #6
    It would appear to me that the first update for a new OS is usually rusty and needs work.
     
  7. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #7
    ...

    does OWC even have a mac firmware update utility for their SSDs? It sounds like all the issues with these drives could be solved with a firmware update but yet they go on and on
     
  8. sososowhat, Jan 11, 2011
    Last edited: Jan 11, 2011

    sososowhat macrumors 6502

    Joined:
    Feb 20, 2003
    Location:
    Palo Alto, CA
    #8
    10.6.6 totally screwed me up

    I upgraded my current gen MBP 13 to 10.6.6 from 10.6.5 and while I can log in, I can't launch Finder and no keyboard input seems to work (I can use fast-user-switching to get to the login screen for another account, but can't type in the password). I boot to another account and it sort-of works, but also seems to be developing problems.

    My boot-drive is an OWC SSD120 (with a hard-drive in the optical slot).

    Ideas? Help!

    UPDATE: Probably not anything to do with the SSD or 10.6.6 per se. Joe in tech support at OWC was incredibly helpful in working with me on this, even though it seems it's not their problem. Bottom line: after rebooting into Safe mode (boot-shift) I was able to run ok, after which rebooting into regular mode magically worked again. We'll see how long it lasts, but so far so good, after a few hours of use. Kudos to OWC for awesome tech support.
     
  9. colinsky macrumors member

    colinsky

    Joined:
    Apr 3, 2009
    #9
    I had problems with my OWC 120GB SSD in my Mac Pro even though I had set Computer Sleep and Display Sleep to "Never" in the Energy Saver preference panel. I still kept getting the "disk was removed incorrectly" or something.

    Then I saw a hint to uncheck the "Put the hard disk(s) to sleep when possible" checkbox lower down in the preference panel, and since then (ten days) I have never had a problem again.
     

Share This Page