10.6.6 issues

Discussion in 'macOS' started by mknabster, Jan 15, 2011.

  1. mknabster macrumors regular

    Joined:
    Mar 31, 2010
    #1
    I updated to the latest 10.6.6 when it came out, and i have been having some issues with it freezing up my programs. For example, When I reply to an email in Outlook 2011, it takes a minute or 2 for the new email to load all the past responses. Also in firefox, when I create more than one tab, it freezes for a bit. I'm also having many Finder lag issues as well. Is anyone else having the same problems?
     
  2. scoobystars macrumors newbie

    Joined:
    Jan 15, 2011
    #2
    I just installed it this afternoon and an hour ago, I had everything freeze while I was on Skype. Bizarrely, my Skype video kept working and had I not decided to check my email, I wouldn't have even noticed. My cursor and the keyboard ceased to work. All was frozen and I had to do a manual restart. (2010 MBP 2.4 i5)
     
  3. ZenErik macrumors 6502

    Joined:
    Dec 22, 2007
    Location:
    Massachusetts
    #3
    No issues here. Have heard of some people having trouble getting the App Store out of their dock.
     
  4. phil1995 macrumors member

    Joined:
    Aug 4, 2008
    #4
    Completely killed my wireless. Had to go back to 10.6.4
     
  5. Queen of Spades macrumors 68030

    Queen of Spades

    Joined:
    May 9, 2008
    Location:
    The Iron Throne
    #5
    Is anyone else experiencing video issues? I installed 10.6.6, and sometimes my screen goes all wonky with crazy colors. I don't think it's the video card because when I close the safari window it's affecting, it usually goes away. I thought it might be my RAM upgrade, but I went back to the stock RAM and it's still happening.

    Aggravating.
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    Wirelessly posted (iPhone 3GS: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148a Safari/6533.18.5)

    Sorry about your troubles. Have you tried repairing permissions?

    I have 10.6.6 on my iMac and MBP, both are running great.
     
  7. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #7
    I had issue with wireless until I installed the airport 5.5.2 update and updated the firmware on my airport extreme.

    No issues since
     
  8. David085 macrumors 6502a

    David085

    Joined:
    Nov 9, 2009
  9. clientsiman macrumors 6502

    clientsiman

    Joined:
    Jun 13, 2009
    Location:
    Crete,Greece
    #9
    I am not having any issues with 10.6.6 update. Maybe Time Machine is slower but I am not certain.
     
  10. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006

Share This Page