10.6.6 - Major Airport Bug?

Discussion in 'macOS' started by ironclaw, Jan 19, 2011.

  1. ironclaw, Jan 19, 2011
    Last edited: Jan 19, 2011

    ironclaw macrumors newbie

    Joined:
    Dec 17, 2010
    #1
    Hi Folks,

    Recently upgraded to 10.6.6 (MacBook Pro) and I've noticed an odd Airport bug. The sequence is like this:

    Cold Boot > Connect to Wifi > Surf Net > Close Lid & Sleep > Open Lid and Connect to Wifi

    At this stage I cannot connect to the internet. I have a valid IP and its the same network. AirPort is showing connected. The only way to be able to surf again is to completely reboot (And it might take more that one reboot)

    Its happened on two entirely separate networks. One is a open college network that worked flawlessly on 10.6.5. The other is a simple home network that again worked perfectly under 10.6.5.

    The only thing I've been able to ascertain is I can't get a new IP. I constantly get the same one even when I cycle Airport. Eventually on a reboot I get a new IP (DCHP is on etc). On the packet side of things, lots of received packets but no many sent.

    [​IMG]

    On another note, 802.1X hangs the OS when I tried to use it to connect to another network (Eduroam network) Seems a total mess was made of Network in the upgrade :(

    Any ideas? :confused:
     
  2. Misterbashi macrumors newbie

    Joined:
    Sep 26, 2011
    #2
    I'm having this same problem in 10.6.8 and its very frustrating, ALMOST every time I open the lid and resume, I need to reboot to get internet access again.
     
  3. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #3
    I dont if this would help or not but have you tried just shutting off the card in the top bar and then turning it back on i dont know if this would help you two or not
     

Share This Page