10.6.8 - Can't access my account after new install/backup!

Discussion in 'Mac OS X Lion (10.7)' started by siddharta1979, Sep 17, 2015.

  1. siddharta1979 macrumors newbie

    Joined:
    Mar 14, 2011
    #1
    Hi all,
    I'm stuck at a point I don't know how to come out. Long story short: my hard drive failed. I replaced a new hard drive, re-installed snow leopard, and restored my latest backup through time machine. Everything seems to be fine. Unfortunately, when I try to login into my account, after a second I receive an error message, saying something like: "Impossible to login for FileVault user xxx". I had FileVault enabled on that account. Now the tricky part: I can login with another account and get authentication, or even login with root and get authentication, but I can't disable FileVault (if that's the right thing to do, I'm not even sure) because when I try to change the master password it says the password I type in is wrong (Which, I am absolutely certain, it is not wrong; there's also the hint, I have sort of a system, so there's no way the password is wrong).
    HELP!
     
  2. siddharta1979 thread starter macrumors newbie

    Joined:
    Mar 14, 2011
    #2
    Update: I booted with an older copy of super duper, way older than my latest backup with time machine, and I was able to access my account. When I tried to login, the system said the there was a problem due to the boot disk inaccessible due to FileVault protection and in need of repair. I did repair, it said I couldn't access it because of an error, but I tried and was able to access my old login. Problem is... That is way older than my latest time machine backup. Advice?

     

Share This Page