10.6.8 update & Self-Assigned IP issue

Discussion in 'macOS' started by tdziewit, Jun 25, 2011.

  1. tdziewit macrumors newbie

    Joined:
    Jun 25, 2011
    #1
    Anyone else having issues after installing 10.6.8 with their Ethernet and a Self-Assigned IP?

    I have a MacPro and the internal airport card connection works.

    I have tried: restarting, rebooting the AirPort Extreme, restoring the AirPort extreme, renewing DHCP lease, repairing permissions, and installing the 10.6.8 combo update... but no help

    Any info would be appreciated. Thanks in advance for the help
     
  2. usarioclave macrumors 65816

    Joined:
    Sep 26, 2003
    #2
    Same here, no idea. Core i7 27" imac 1st gen.
     
  3. marinerrr macrumors newbie

    Joined:
    Jun 28, 2011
    #3
    Same issue. MacBook Pro 6,2 (15" late 2010). I was able to manually assign an address and it works, but this will suck if I have to do this at every hotspot I hit.

    Other things tried without success: zapped the P-RAM, deleted "Airport" from the network menu and re-added it back.
     
  4. skinuca macrumors member

    skinuca

    Joined:
    Jun 15, 2005
    Location:
    New York City
    #4
    A fix that works for some

    https://discussions.apple.com/thread/2140236?start=0&tstart=0

    It does not work for me. My MBA still gets the self-assigned IP address of 169.xxx and will not connect at a local cafe. All of my other devices can connect there and the Air works everyplace else.

    Looks like this problem has been around a long time and there is no certian fix. Rebooting the router worked for me what it was my iPad and at home, but can't do that everywhere people are experiencing this issue. :confused:
     

Share This Page