10.6 Won't Boot - Spinning Wheel of Death

Discussion in 'macOS' started by TheNoel, Sep 8, 2009.

  1. TheNoel macrumors newbie

    TheNoel

    Joined:
    Feb 16, 2009
    Location:
    Issaquah, WA
    #1
    I'm currently using Win 7 on my partitioned drive since I can't get OS X to boot.

    Here's what I did to screw everything up:

    Installed SL awhile back without performing what people here are referring to as a "clean install" (I had lots of third party apps installed).

    Things seemed to be working fine, though Finder seemed to lag more in 10.6 than it did in 10.5.

    Today, however, I tried updating Parallels 4.0. It required that I reboot in order to finish the installation. But, when the Apple logo appeared, that damned spinner just wouldn't stop.

    [Perhaps Parallels is "tainting" the kernel?]

    I've tried a number of things to fix the problem.

    First, I tried reinstalling from the SL Install DVD. No luck there.

    I tried downgrading to 10.5 (archive and install). Still didn't boot.

    I even tried several volume repairs. Those didn't help either.


    So, now I've heard that some users are having luck booting in safe mode.
    But, if I try that, will I be able to transfer data to a backup drive?


    Any suggestions?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Well, if you have tried clean installs of the OS', it sound like a hardware problem to me. Maybe the hard drive is beginning to fail? Have you upgraded anything (hardware wise) in the past few weeks/months.
     
  3. TheNoel thread starter macrumors newbie

    TheNoel

    Joined:
    Feb 16, 2009
    Location:
    Issaquah, WA
    #3
    I somewhat doubt it's a hardware problem.

    I'm able to boot Win 7, after all.

    Also, I *didn't* perform a clean install.
     
  4. MWPULSE macrumors 6502a

    MWPULSE

    Joined:
    Dec 27, 2008
    Location:
    London
    #4
    Have you tried repairing permissions, i think the best bet is to get another mac, and use TDM to transfer stuff off the drive.. I thought there were W7/Vista programs that were able to read a mac partition??

    or is that just me not remembering things correctly?

    Happy Hunting

    PTP
     
  5. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #5
    You're looking at doing a Erase and Install. It's unlikely that it's hardware as you are able to boot to Windows 7. Perhaps a corrupted file is not allowing you to fully boot. If you are worried about data, you should be able to retrieve your data from Windows.
     
  6. borcanm macrumors regular

    Joined:
    Nov 4, 2008
    #6
  7. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #7

Share This Page