10.7.1 didn't fix wifi problem

Discussion in 'Mac OS X Lion (10.7)' started by maclaw21, Aug 16, 2011.

  1. maclaw21 macrumors regular

    Joined:
    Aug 26, 2009
    #1
    Upgraded to 10.7.1 today, but it did not fix the major wifi problem that is plaguing Lion: whenever my computer wakes from sleep it loses the wifi connection. Can anyone recommend a solution?

    Thank you
     
  2. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #2
  3. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
  4. maclaw21 thread starter macrumors regular

    Joined:
    Aug 26, 2009
    #4


    No. Should I?
     
  5. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
    #5
    Yes. I had the same issue and that cleared it up when I first upgraded to Lion.
     
  6. Resqu2 macrumors 6502a

    Joined:
    Apr 23, 2011
    #6
    Where did you get .1 at, is it available now?
     
  7. Icy1007 macrumors 6502a

    Icy1007

    Joined:
    Feb 26, 2011
    Location:
    Cleveland, OH
    #7
    Yes, Software Update
     
  8. maclaw21 thread starter macrumors regular

    Joined:
    Aug 26, 2009
    #8

    I will give it a whirl. Thank you for the suggestion.
     
  9. tctony macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
  10. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #10
    My wifi was slower than normal after the update.

    Reset the PRAM and it's all gravy now. :)
     
  11. maclaw21 thread starter macrumors regular

    Joined:
    Aug 26, 2009
    #11
    PRAM reset did it for me. Thanks for the suggestion.
     
  12. i4k20c macrumors 6502a

    i4k20c

    Joined:
    Sep 10, 2005
    #12
    still having wifi issues. will try resetting the PRAM.
     
  13. Gav183, Aug 16, 2011
    Last edited: Aug 16, 2011

    Gav183 macrumors member

    Gav183

    Joined:
    Mar 8, 2011
    Location:
    Queensland
    #13
    Hi,

    Disregard, I found my answer on Apple site.

    Cheers

    Gav
     
  14. xpower180 macrumors regular

    xpower180

    Joined:
    Jan 23, 2011
    Location:
    UK
    #14
    Mine is actually a bit faster according to Speedtest....
     
  15. AfternoonDelete macrumors member

    AfternoonDelete

    Joined:
    Dec 30, 2010
    #15
    What was the answer -- could you post a link?
    Thanks.
     
  16. RamGuy macrumors 6502a

    RamGuy

    Joined:
    Jun 7, 2011
    Location:
    Norway
    #16
    Resetting PRAM+NVRAM and SMC after operating system updates are always a good thing in my opinion.

    Another note to those of you facing wireless connectivity issues, have you tried the old Snow Leopard trick? Launch the Network Utility and under Locations select Edit Locations and create your own instead of using the default "Automatic" one.

    This have solved all my issues with MacBook Air 13" not wanting to connect to wireless access points.
     
  17. Gav183 macrumors member

    Gav183

    Joined:
    Mar 8, 2011
    Location:
    Queensland
    #17
    No link, but the answer to my question was how to do a PRAM Reset. I just went into apple communities and found out what it is and how to do it. My MBP seems to be sorted out now and good to go after that AND the update.

    Gav
     

Share This Page