10.7.2 - No longer access SMB Shares

Discussion in 'Mac OS X Lion (10.7)' started by Eric-PTEK, Jul 27, 2011.

  1. Eric-PTEK macrumors 6502

    Mar 3, 2009
    I upgraded to 10.7.2 for the iCloud beta.

    Since doing so I cannot connect to my SMB Shares on my server. My wife's which is on 10.7 works fine, my Pro on SL works fine but on 10.7.2 it comes up and asks for the username/password and I get the shaky box showing its incorrect.

    Tried the domain\username and same thing.

    Server is a 2008 R2 server, anyone else seen this?
  2. Cozmo85 macrumors regular

    Oct 2, 2007
    SMB is broken in 10.7.2
  3. Paulywauly macrumors 6502a


    Sep 26, 2009
    Durham, UK
    i've heard there were issues with SMB in general in Lion, that Apple changed the way SMB works in Lion due to licensing? i'm having issues too but hosting shares over SMB on 10.7.0
  4. Turbojugend27 macrumors newbie

    Aug 2, 2006
    Had no problems at all with SMB in 10.7, only when I upgraded to the 10.7.2 beta. Baaah. I'll have to wait, till the official one comes out.
  5. mixvio macrumors 6502

    Apr 12, 2009
    Sydney, Australia
    Weird, I suddenly developed SMB problems in Snow Leopard a couple months back that I could never resolve, and the only thing that fixed it was the Lion upgrade.

    I will be total sadpants if it breaks again.
  6. mungo2k macrumors member

    Mar 11, 2011
    Access to Windows (SMB) shares, SMB printing and AD login is broken for me on 10.7.2 too. It's fine on 10.7. Wish I'd run TimeMachine before upgrading... I've reported it to Apple's Bug Reporting system.

Share This Page