10.7.3 update interrupted = grey screen

Discussion in 'Mac Basics and Help' started by ElusiveTramp, Feb 18, 2012.

  1. ElusiveTramp macrumors member


    Jul 2, 2009
    After downloading the 10.7.3 Lion update today, I noticed that the installation was stuck at 'Moving items...' at the very end of the process. I panicked slightly and shut my mac down thinking it would just re-boot back in to 10.7.2 with no issues.

    But the douche that I am, I've caused my mac to just grey screen at every attempt to start it up. I've tried repair disk and disk permission through Recovery HD and I've tried a Safe Boot as well, both have done nothing.

    I've read about something in Leopard that Archive & Install whereby my personal files were shoved in a separate folder and a new OS was installed cleanly. Anything like this for Lion?

    I promise I'll use Time Machine from now on :(
  2. prostovanka macrumors newbie

    Feb 20, 2012
    I'm having same issue. Not sure what to do. It won't load safe-mode and I don't have the Install Disk :(
  3. lewsheff macrumors newbie

    Feb 8, 2011

    i get the same thing!! can you let me know if you find out what to do, i have no other option other than fix this issue, in verbose mode i get something that ends in reason:image not found...... the system bootstrapper has crashed: trace/ bpt trap:5, safe mod wont work either, it happend when the update crashed at around 95% way through n i had to turn off because i left it for ages and it still didnt complete, someone please help, im missing out on valuable work time :/

Share This Page