10.7.4 broke Safari

Discussion in 'Mac Apps and Mac App Store' started by CodeBreaker, May 13, 2012.

  1. CodeBreaker macrumors 6502

    Joined:
    Nov 5, 2010
    Location:
    Sea of Tranquility
    #1
    I installed the 10.7.4 update and the additional Safari update and I got this. It happens every time I scroll or switch tabs.
     

    Attached Files:

    • 1.png
      1.png
      File size:
      174.3 KB
      Views:
      115
  2. TonyK macrumors 6502a

    TonyK

    Joined:
    May 24, 2009
    #2
    What version of Safari are you running? After updating to 10.7.4, there was a Safari update? Was that installed?
     
  3. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #3
    Is there any other browsers or apps affected?

    One thing to try is apply the 10.7.4 combo updater and safari 5.1.7 again.

    Also check the permissions and check the HD for any errors.
     
  4. CodeBreaker thread starter macrumors 6502

    Joined:
    Nov 5, 2010
    Location:
    Sea of Tranquility
    #4
    After installing 10.7.4 Combo, I used Software Update to install another Safari update.

    The current Safari version is Version 5.1.7 (7534.57.2)

    I have Firefox and it works fine. This may be a Webkit bug. But then again, other Webkit based apps work fine (Mac App Store, iTunes Store).
    I always install Combos instead of deltas. I'll try verifying permissions, but for now, I can live with Firefox, I guess..
     
  5. merzolin macrumors newbie

    Joined:
    Dec 1, 2011
    Location:
    Austria
    #5
    My problem is not exactly the same but also, since the OS X 10.7.4 and Safari 5.1.7 update Safari is buggy as hell. It always shows the same favicon, no x to close tabs and whenever I go back with the magic mouse gesture the page freezes and i have to close and reopen it.

    Right now I´m downloading the combo update, I hope it will help..
     

Share This Page